Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
had car now 1week
Taurus 2001 sel 24v about 26k on it, today check engine light came on but cars running fine tank is full gas cap ok.
running super grade gas went through 2 cool downs and restarts still there
help
thanks

light is on steady not flashing
also toped off gas tank
 

·
Registered
Joined
·
461 Posts
You will have to connect the car to a diagnostic computer to figure out what code is being stored. Then you will be better able to pinpoint your problem.
 

·
Premium Member
Joined
·
1,101 Posts
I did it with mine when I bought it had that light on so someone told me to disconnect te Negative cable clamp from the battery and I waited about 5 minutes and put it back on again. It did made the service engine soon disappear from the instrument panel. But if it this shows up again just go to a place where they could check the codes for free. Well just like he said go to Auto Zone or an auto repair shop and tell them to check the codes since they do it free and depends by the codes it gives you that will be the problem of that Service Engine Soon. I had that light on mine a few weeks ago and it was the Speed Sensor but that could vary in yours. Also, it could be your O2 Sensor if its that replace it as soon as possible since the make u gas mileage somehow worse. Well if im wrong someone could correct and verify the information i gave you. Hope it solves your problem.

Frank.
 

·
Premium Member
Joined
·
821 Posts
1 - 6 of 6 Posts
Top