Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
CEL on with lights off, CEL off w/lights on? No codes, runs fine, gas cap on good, nothing looks out of place under the hood. If I use the dimmer the lights and the CEL seem to be inversely proportional to each other. Any ideas? :banghead:
 

·
Premium Member
Joined
·
2,601 Posts
yes. there is a short to the light with the switch. specially since it works with dash dimmer.
The CEL(SES) uses a Negative trigger. The dimmer is a positive slider switch.
what year?
On Gen 4s(my car) its a Dark blue / white stripe wire for the dash lights. Give us a year to work with and I will tell you what your CEL wire is .
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 · (Edited)
Sorry thesavo, I didn't get an alert that some one answered the question. It's a 2001 taurus with auto lamps. Do you think it's in the light switch and not the cluster? Could it be caused by a burnt bulb in the cluster? Or am I about to start on a cable chase and wire hunt?
Thanks for your patience,


Dave
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Hey thesavo,

I think I found the problem. 2 pairs on the right hand side were shorted on the flexable back plane. Just as you suspected. This was taken right after I removed it from the car.

Art Fictional character Games Illustration

This is what it looked like after seperating them. They were imbedded in the plastic that is why it looks sloppy (That's my story and I'm sticking to it!)

Turquoise Plastic

And this is what it's suppose to look like!!!!



Thanks for the help and the heads up on what to look for. Dead on!

Awsom site. Help on tearing my dash apart.

Thanks again,

Dave
 
1 - 5 of 5 Posts
Top