Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
689 Posts
Discussion Starter #1
Ok, I bought a brand new Factory cd changer for my Taurus, and recently I have noticed a problem. When I turn on my car with the cd player on, if its on a certain cd, it will not play the cd. I will hear like a static sound, then it flashed CDE and moves to the next cd which plays fine. I don't think its the cd, because I have an original cd and it dosent work, and I have a copied cd, which dosent work either. Once I change the cd back to the one that dosen't work, it plays fine. It only happens when there is no power to the changer. Does anyone know what could be causing this?

Thanks
Adam
 

·
Premium Member
Joined
·
198 Posts
Have you emptied out the disc cartridge, blew it out with air, and the player too, put all the discs back in and made sure all the trays were pushed into the tray tightly? Push the cartridge into the unit all the way until it clicks. Maybe you got some plastic shavings in there. I had some in mine when I first got it. Try that.
 

·
Premium Member
Joined
·
689 Posts
Discussion Starter #3
Ok 00Taurus, I will try that. thanks for the tip!

Adam
 

·
Premium Member
Joined
·
689 Posts
Discussion Starter #4
The Tip worked 00Taurus!!! I am happy. I just took all the cd's out of the carrage, then blew in the changer. :/ It seems to be working ok now. If it happens again, I will use compressed air like the stuff u can buy at Best Buy or Circuit City. I waisted my last can by turning it upside down, and freezing my brother with it. :)

Adam
 

·
Premium Member
Joined
·
198 Posts
I was pretty sure that was the problem. Glad to know I helped you!!
 
1 - 5 of 5 Posts
Top