Taurus Car Club of America : Ford Taurus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
Well I had to abandon my Taurus about 2 hrs from home in a Mickey D's parking lot. Here's what happened:

Heading out for a romantic weekend for our 1st wedding anniversary. Took the Taurus because it's the comfiest long-distance ride in the stable. So we're cruising at about 70mph and out of nowhere it downshifts & redlines, pushing both of us forward like I slammed the brakes... slowed down to 35 or 40mph. Then it shifted up & down a couple times, and found the right gear and off we go, cautiously.

Back up to 70 again after a couple minutes of waiting & crossing my fingers. Then 5 minutes later, same thing, redlines and slows dramatically, except this time there was no turning back. All I have is 1st and 2nd gear (I think) - it will get up to about 40mph turning 4500rpms but won't shift up any further. Has plenty of clean fluid - I changed it maybe 10k miles ago.

So I limped it to the nearest Mickey D's & waited for rescue (still about an hour from the hotel destination, we bagged that idea). I'm going back with a trailer this weekend to drag it back home. Any preliminary ideas? What can I do to pinpoint the problem? Thanks folks.
 

·
Registered
Joined
·
42 Posts
Basics to start I guess. Check fluid color, level, smell. Thats the obvious first step. I don't know much about transmissions but in the few i've messed with i have found that mechanical failures are fairly obvious usually and electrical issues are the really weird ones. when the trans in my s10 was jacked i knew it cuz the fluid smelled like down town Detroit :-x it was black like oil and burned up. twas no good. Just my two cents worth, like i said i don't know much :-D
 

·
Premium Member
Joined
·
612 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #6 ·
Thanks for the replies fellas. Towed it home & took it for a spin, and it shifts fine thru all the gears.

One weird thing: now when I take off out of the driveway, the speedo stays at '0' until i get up to about 25mph, then sweeps up quickly & stays normal the rest of the drive. Is this a sign of a bad VSS also?

No CEL's, fluid looks great, and the town was Seymour :p
 

·
Premium Member
Joined
·
17,415 Posts
That really does sound like a VSS. If this is a 99 Duratec, I've read about a number of them on Taurus websites, as well on the internet, with this issue. Maybe a bad batch to Ford 10+ years ago...
 

·
Registered
Joined
·
42 Posts
Thanks for the replies fellas. Towed it home & took it for a spin, and it shifts fine thru all the gears.

One weird thing: now when I take off out of the driveway, the speedo stays at '0' until i get up to about 25mph, then sweeps up quickly & stays normal the rest of the drive. Is this a sign of a bad VSS also?

No CEL's, fluid looks great, and the town was Seymour :p
Yea, I agree that it sounds like a VSS type of issue. Mine was doing similar issues when i had to do it. mine would run up to about 40 then sudden drop and up drop and up. then shortly after it had issues similar to the staying at 0 until a touch of driving.

I have a vulcan and AX4N. Like another poster said, It's a bit of a pain in the rear to do. Also if i recall from my reading, the duratec is a little bit more difficult.

The part is about $25 at the zone, and i ended up having to pay a shop $75 to get the seized up bottom of my VSS out. Sucked but wasnt a super pricey fix.

Good luck, keep us posted!
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #9 ·
Fantastic, I'll do it up & report back, thanks!
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #10 ·
VSS seems to have fixed it. Thanks for the great advice fellas.

Pain in the arse to get to... Got to it from the top/passenger side by stringing together about 2 feet of extensions on a ratchet - didn't have to remove anything else. $25 fix. Couldn't be happier. Thanks again!
 

·
Premium Member
Joined
·
612 Posts
hi,

glad to help, I changed one and the new one went bad in a week,
got another from different parts shop and it works fine now.

once you do one of them then you're a pro!

regards
 
1 - 11 of 11 Posts
Top