Taurus Car Club of America : Ford Taurus Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Hello,
I have a 2001 Mercury Sable Ls with the regular vulcan 3.0, and it has 84,024 miles on it. I recently did a tune up which included the plugs, wires, fuel filter, and not too long ago, I changed the Air filter, and the Synchronizer, and it was starting fine for a good long while (pretty much all summer), so I am assuming that everything is still alright with that. Anyway, when I go to start the car in the morning, it just keeps turning over for a long while until it catches and starts. If I turn the key to hear the fuel pump, and then turn it back and then turn it again to the pump, it will start right away. I was wondering if anyone could tell me if this could cause it.....
When I changed the fuel filter, my friend took over because he wanted to help, and I was unaware that I needed to buy new retaining clips for it. So he put the filter in with one broken clip on one side, and none on the other side. Would that make any difference?
If anyone has any ideas, I would really appreciate it, because after the car is started, it runs like brand new, with plenty of power, and get up and go, so I am stumped here. Thank you all in advance and God bless!
David Shade
 

·
Registered
Joined
·
23,634 Posts
Should have both clips on fuel filter. I would check fuel pressure regulator (sensor) on the fuel rail. Pull off vac. hose and see if its fuel-soaked. If so, it indicates diaphragm inside has failed and is allowing fuel to be sourced to the uim through it. It also may not be holding fuel pressure overnight as it should requiring the key cycling prime after an extended shut-down.
 

·
Registered
Joined
·
1,392 Posts
First, check the fuel line where the broken clip is, it could be leaking. I would buy the clip from a parts store, as I believe you have the 1 piece clips on your car, so you don't have to go to a dealer like I have to with my year (it really sucks!), only to argue with them becouse the kid at the parts counter says they don't have them, but the mechanics have them in the back.
 

·
Premium Member
Joined
·
186 Posts
How old is the battery? I had similar problem where it would crank fine but would not turn over when cold sometimes. It took me 3 or so trys to get it to turn over. Just happens that after I replaced my battery that problem has gone away.
 
1 - 5 of 5 Posts
Top