Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Tonight I attempted to install a new VSS in my '02 Taurus (Vulcan, AX4S). However, my efforts have resulted in more questions. The VSS I removed from the transmission is quite different from the one I purchased that is supposed to be a fit for my car.

The one I purchased is this one:
BWD SN7144 - Auto Trans Speed Sensor | O'Reilly Auto Parts


But, the one I removed from the vehicle looks like this:
BWD SN7195 - Auto Trans Speed Sensor | O'Reilly Auto Parts

What is even more odd is that the one that is a match for the one I removed from the car is supposed to be for a 19 bolt tranny. Mine is clearly a 17 bolt AX4S.

What I am wondering now is, when I had my transmission rebuilt a couple of years ago, did that shop actually replace my transmission with one from another vehicle instead of rebuilding it properly? I noticed when I picked the car up that my rebuilt transmission now had a coat of fresh gray paint on it, which I thought was odd. (Actually at the time I thought "How nice...they even painted the sucker.")

Is this normal? Or is there some kind of mix up here?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #2 ·
OK, Now I'm Even More Confused...

The VSS that I purchased is an input sensor. The one that I pulled off the car is supposedly an output sensor. Did I remove the wrong thing? Does my car have both of these?????
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Bump...

I hope I'm not annoying anyone with my questions, but I would like an expert's opinion on this. It may not be any big deal, but I would like to know.

Thanks!
 

·
Premium Member
Joined
·
253 Posts
Tonight I attempted to install a new VSS in my '02 Taurus (Vulcan, AX4S). However, my efforts have resulted in more questions. The VSS I removed from the transmission is quite different from the one I purchased that is supposed to be a fit for my car.

The one I purchased is this one:
BWD SN7144 - Auto Trans Speed Sensor | O'Reilly Auto Parts


But, the one I removed from the vehicle looks like this:
BWD SN7195 - Auto Trans Speed Sensor | O'Reilly Auto Parts

What is even more odd is that the one that is a match for the one I removed from the car is supposed to be for a 19 bolt tranny. Mine is clearly a 17 bolt AX4S.

What I am wondering now is, when I had my transmission rebuilt a couple of years ago, did that shop actually replace my transmission with one from another vehicle instead of rebuilding it properly? I noticed when I picked the car up that my rebuilt transmission now had a coat of fresh gray paint on it, which I thought was odd. (Actually at the time I thought "How nice...they even painted the sucker.")

Is this normal? Or is there some kind of mix up here?
The VSS that I purchased is an input sensor. The one that I pulled off the car is supposedly an output sensor. Did I remove the wrong thing? Does my car have both of these?????

The '02 AX4S has two sensors - Output Shaft Speed (OSS) and Turbine Shaft Speed (TSS).

The SN7144 is the TSS and the SN7195 is the OSS.

The OSS is what provides the signal to the speedometer. Both sensors provide signals to the computer for engine performance and shift scheduling.

This is the OSS installation:


This is what's under the metal cover:


The TSS is mounted to the trans above the left CV shaft.

This shows the location on the transmission of both sensors:

AX4S.jpg
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Thank You So Much!!

rdh2, thank you so very, very much! That is exactly the info I needed. I appreciate your response very much.

With respect to the issues I'm having, in your opinion, which one of these components would more likely be the culprit?
 
1 - 6 of 6 Posts
Top