Taurus Car Club of America : Ford Taurus Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
well, started changin head gaskets on 2000 taurus 3.0 today, and pulled the cam synchro out before i got TDC. how do I put it back in correct, to proceed with TDC. just jumped too quick, takin lower plenum off, last time i just pulled the sensor off, and left synchro in place. i do take that is what is at the right side of lower intake plenum where it kinda saddles around it? thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
yea at first couldn't figure out the timing marks by the crank, lining up to the pointer. but i was concerned settin synchro back in on the right degrees since i didnt mark it when i pulled it. just didnt want to buy line up tool since nothing is wrong with the css or synchro.
 

·
Registered
Joined
·
405 Posts
As long as the engine is at TDC - slip the syncro in such that the tang is perfectly centered with the big gap (where the CPS wires attach) - I attached a pic - hope you can see it.
 

Attachments

·
Registered
Joined
·
405 Posts
The tool, for anyone who cares, essentially centers the tang (whatever you want to call it) to the gap in the syncro. The "degrees" that are often mentioned only orients it in such a way as to point the CPS towards where the plug-in is situated.
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
thanks bro. might go ahead and order a cardone since i read how dangerous they are bout goin bad. anytime i pull something apart i like to catch all the things i can, long as money holds up. might put body kit on later. usually keep my cars till they commit suicide and just dont want to be drove no more, lol
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
well my head gaskets turned into new reman heads, got all back together runs good except p/s is whining been searching and decided it needed burpin. thanks for all advice. put the cam synchro in as suggested and no cel's and scairt me waitin on exhaust to clear, let run 45 min at idle then took down road blew it out good. just gotta stop the p/s whine
 

·
Registered
Joined
·
12 Posts
Not to bring back an old post but I need to know if I understand as I have heard different things at different places. I trust you guys. So the engine is at TDC on the compression stroke. The "Tang" is centered exactly in the "window" then lock it down. I have seen 26 degrees after TDC etc, etc, etc.....
Thanks,guys

Guess it might help if you knew it was a 1997 Taurus 3.0 Vulcan 8th digit U.
 

·
Premium Member
Joined
·
7,537 Posts
The vane centered in the window is close, but not correct. (Centered is at the very edge of the adjustment range and can cause problems.) The center of the vane needs to be about 7.5º before the center of the large "window" at TDCC. The picture in #4 is very close.
 

·
Registered
Joined
·
12 Posts
What part of Wisconsin are you from?
When you talk about 7.5 degrees are you saying in the sychro circle or crankshaft degrees? Could I set the crank at a certain place then center it? One post I saw online talked about setting the engine at 26 degrees After (after) TDC. Then hook up a voltmeter to some wire (I can't remember) and rotate the syncro until 12 volts just goes away. Not sure if it was even for my car though.
I think I'll follow what you said and just not quite center it by a fuzz. I'm not sure which way it rotates so should it be a fuzz CCW or CW?? Appears to be a fuzz CCW in the pic. Mine was not possible to check before disassmbly as someone pryed on the plug for the Cam sensor and cocked the sensor so the tab hit it and sheared off. Had no reference even when I took it apart.
 

·
Registered
Joined
·
12 Posts
Things just got a little tougher. My synchronizer is du=ifferent that the pictured. The tab is a full half circle and there are 3 wires on this one. I have no idea what to do now. Might just have to buy a service manual. I'm thinking this sychro might fit only 97 or maybe 96 and 97??? I took one off a 98 and it was two wires and small tab.
 

·
Premium Member
Joined
·
7,537 Posts

·
Registered
Joined
·
12 Posts
I'm sorry that I might have created some confusion when I brought back this old thread. Mine is not a 2000. It is a 1997 and yes it has the large vane. I saw your link and I think (hope) that is all I need to know. Thanks.
Mike
 

·
Premium Member
Joined
·
7,537 Posts
Ah, that explains it. You might want to put '1997' in your My Taurus description for the sidebar to preclude future confusion.
 
1 - 15 of 15 Posts
Top