Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
hi there, just signed up to the website, i have a 2002 ford taurus, 3.0l vulcan, with 143k kms and i have been having problems with stuttering and sometimes stalling out when i go from reverse to drive. I just recently change the spark plugs and wires, not the coils. I am still getting the stuttering at idle, to the point of the car vibrating at times. My engine light is on too.

I was getting a little concerned about the problem and talk to a guy that has a computer tester, the tester sent back codes for a camshaft sensor and crankshaft sensor. What my question is, should i change both or is it more common for just one of those to go in the car? also if anyone knows where these sensors are i would love to know?

I am not really experienced with autos so more detail the better for me, i am really thankful for anyone who can help with this matter. Many thanks in advance.
:D
 

·
Registered
Joined
·
1,047 Posts
Please post the codes, it is more common for the "Cam synchronizer" to fail than the crank position sensor. It is actualy one of the problems that plauge the taurus, that and overheating problems due to the cooling system design / lack of preventative maintenance.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
dont have the codes handy cause the tester in with a buddy at the moment, but i called him and he said the codes 100% came back as camshaft sensor, so i will just replace that for now and see if it fixes the problem, it only costs 32$ for the part, sry i dont have the info on the codes though.

just wondering if u or anyone knows where i can find the cam sensor in this vehicle. Just a mess with gunk and stuff under the hood, hard to see anything.
 

·
Registered
Joined
·
1,047 Posts
Here are the instructions to replace the Cam sychronizer, be careful because if you install it wrong the car will misfire, buck or not start at all.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
thank u very much for the help. going to start right away on it, just picked up the part. i hope it works.:huh::eek:
 

·
Registered
Joined
·
2,425 Posts
32$ for the camshaft sensor or the syncronizer? Seems suspicios low, read the warings in th estikye thread about the Dorman (chinese made) syncronizers before you use one!
Also, a bad alternator can mess the signal from the syncronizer sensor. If the voltage is not 14.2V, replace the alternator, not the sensor.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
fixed

:D Just finished with the cam shaft sensor. Just like to say thank u to everyone for the help with all the instructions and pictures, u made it much more easier for me to this job, was a little hard to get to even when i move the hoses and wire harness but managed it. The engine light is off and my idle is purring like a kitten, no problems now when i go from reverse to drive or drive to reverse.

To the question on 32$. It was the cam sensor i bought not the syc, just a little black round casing with a magnet on the inside and two skinny bolts. Got it at canadian tire at the parts shop.

In anycase problems solved till another day. Thanks again B)
 

·
Registered
Joined
·
23,352 Posts
Was going to say, at that price, walann replaced the cmp (camshaft position sensor) only, not the cam sync.....
 
1 - 8 of 8 Posts
Top