Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
i have a 2013 AWD Limited. 94k. I have a bearing noise coming from the front. I have replaced tires, no change, PTU has been replaced, no change, and also replaced the hub bearings, no change. Has anyone replaced the RH CV shaft because the support bearing was making noise? Other than this noise, I still love the car.
 

·
Registered
Joined
·
127 Posts
I don't have anything constructive to say other than I am experiencing much similar issue (mine's FWD w/73k miles). My RH bearing was replaced last year, yes it was making noise (very typical of shot bearing) and it went away. Happy camper. FFWD to few months ago and I noticed on very smooth roads an oscillating, somewhat higher-pitched noise. At first I thought it was my tires (new Contis put on 5k miles ago). Rotated them every which way: no change in pitch or intensity whatsoever. The noise is consistent with speed, not RPM, load or gear. Brakes appear fine (practically new), everything else seems OK as well. What I also do notice from time to time is a slight vibration, really slight but noticeable (this has actually been going on for a long while now). The tire balance, alignment all perfectly to spec. But what I've noticed most recently (which is new) is that the noise begins to change with turns, goes away on right turn (we're taking 40-50mph speeds). That's a classic indicator of RH bearing going out, though does not intensify perceptibly when turning left which it usually should. And, given that the new hub has ~7k miles on it, it's a bit hard to believe. So yes, I'm leaning towards the RH CV shaft support bearing as well, and as the last ditch effort I will be replacing it come spring, though I will most likely replace all 4 bearings at the same time just for good measure.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
Thanks for the reply. I did pretty much all of that as well. So, I'm going to be taking it to my dealer since I still have 6K left on CPO warranty. I'll post an update once known.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
I've been out of town for a couple weeks. My dealer, Classic Ford in Mentor, OH, had the car over the holidays. They had their NVH guy check it out. He said he hears the noise I am hearing and that all bearings are quiet. Noise is present when on the ground, in air, quiet. The tires, Conti DWS06's with about 30k on them are cupped and inside edges worn. I have rotated the tires at every oil change and always make sure they are properly inflated. They recommended replacing tires. I bought new Yokohama Avid Ascend's from wallyworld, $140 each shipped to store, and I dropped off at my dealer. They mounted, Road Force balanced and 4 wheel alignment, noise is gone. 1, so glad the noise is gone and glad not a bearing or CV shaft. 2, unbelievable deal on the tires. everyone else has for $ 223 and up. Tires have very good consumer ratings.
 
1 - 5 of 5 Posts
Top