Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Great site. Great info. I've spent about 10 hours searching and reading since i bought a taurus a few weeks ago. Soon after purchase it started making noise and running rough. 3 codes were of emission problems, still researching them (don't have them with me or i'd post em).
Took the belt off and checked the pullys. Crank pully is bad, turns a quater turn without turning the shaft. Working on getting that off. Would that cause a timing problem? Once the pully is off i'll check the balancer. i bet it's shot causing the timing problem. Thoughts? a bad balancer wouldn't throw any codes would it? tia
 

·
Registered
Joined
·
1,047 Posts
How is the Crank pulley moving a 1/4 turn ? it has a keyway and it is pressed on, it won't cause a timing issue if the drive belt pulley comes loose. That's certainly an interesting issue that I have never heard of before, someone from the duratec side might be of more help.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
The pullys outer piece is only a 1/4 inch larger in diameter than the inner pully surface. Hard to explain. Looks like the pully is 2 pieces, inner part (that's pressed on the shaft) and an outer part (the actual ribbed pully surface). This is the original pully with a cast bracing that supports it.
I ran it with the belt off and it still ran rough, so that's why I'm betting it's either the balancer or a bigger prob.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top