Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm trying to install the passenger side axle shaft on my 1998 Taurus. I can get the splines on the inboard end of the shaft lined up with the splines inside the transmission, but only up to the circlip. I tried hitting the outboard end with a hammer to no avail. Has anyone else experienced this problem? Any suggestions will be much appreciated.
 

·
Registered
Joined
·
513 Posts
QUOTE (jmberry @ Apr 25 2009, 12:26 PM) index.php?act=findpost&pid=720491
I'm trying to install the passenger side axle shaft on my 1998 Taurus. I can get the splines on the inboard end of the shaft lined up with the splines inside the transmission, but only up to the circlip. I tried hitting the outboard end with a hammer to no avail. Has anyone else experienced this problem? Any suggestions will be much appreciated.[/b]
I just put both mine back in, it helps if you push or have someone push in on the hub while you smack it with a big deadblow hammer. Also put a little grease on the clip (and seals) so it has some lubrication. And no dirt!

 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the quick answer. Do you put the outboard end back in the hub and connect the hub ball joint to the lower control arm? I tried hitting it before I attached it to the hub, no luck. I can see the female spline inside the tranny. At the 5:00 position there is a notch or a wider groove, is that a guide of some sort?
 

Attachments

1 - 5 of 5 Posts
Top