Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hello, I have two Taurus 1997 and unfortunatelly, after having solved problems with overdrive, now both have the same sympthoms. No 1st gear/speed. With the lever either in D or 1, car starts to move but when I step on gas pedal, it disingages. Then I have to move lever to 2 and it engages and moves normally, then when car gets some speed, I shift the lever again to D and car drives perfectly, softly shiftting speeds, 2, e 3 and 4 without any trouble.

The engine in the DOHC 3.0 L V6

Any ideas of what the problem can be?


Thanks!


Roulf
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
Hello, I have two Taurus 1997 and unfortunatelly, after having solved problems with overdrive, now both have the same sympthoms. No 1st gear/speed. With the lever either in D or 1, car starts to move but when I step on gas pedal, it disingages. Then I have to move lever to 2 and it engages and moves normally, then when car gets some speed, I shift the lever again to D and car drives perfectly, softly shiftting speeds, 2, e 3 and 4 without any trouble.

The engine in the DOHC 3.0 L V6

Any ideas of what the problem can be?


Thanks!


Roulf
Hi guys, please help!
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
So unfortuneta to have two Tauruses and both have transmission problem.


One car can´t start movement in D, or 1st gear. Also no Reverse. In all cases when I step o the gas pedal, transmission slips. But if I only position the lever on either D, 1st or Reverse, I can feel transmission engaging and when I release brake pedal, car moves slowly. Until I try to accelerate, when it disingages.


The other car one has a problem with D when try to move from stop, and 1st gear. It engages in and out jumping like a horse.


Both cars (1997) seem to drive ok when in movement, on the road, changing gears 2nd 3rd and 4th with no problem.
 

·
Registered
Joined
·
22,485 Posts
How's the atf level checked when idling and warm? Has the atf and filter been changed? Has the vss been swapped on either car?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Hi, the ATF level is ok, But I has not swapped VSS. Now, the Taurus that disingages transmission when, for example I try to leave from stop was checked with proper scanner and it showed a code PO325 which seems to be related to knocking sensor malfunction. Could this be the problem?
 

·
Registered
Joined
·
2,011 Posts
well, welcome to Taurus hell.
membership is optional...

a few thoughts:

some years had issues with torque converter splines stripping out.
thought it was more gen4 but you never know

you need to check the TRS switch. could be out of adjustment, or bad

i would look closely at the wiring on the trs switch and the transmission itself.
maybe vermin got to it? on my 98 i had a O2 sensor code only to find the
O2 wiring chewed up for some reason. (it wasn't me..)

could be a issues with clogged valve body or failing solenoid.
thats probably more than most DIY can deal with

One last thing: clean and reseat ALL under-hood ground wires to chassis.
especially the one from the firewall to the engine block.
then the ones on the drivers fender well, and ones by the starter.
Its a long shot, but you never know.

you could also read solenoid resistance readings from the trannie plug
if you have a ohm meter and can get to it.

bob
 
1 - 6 of 6 Posts
Top