Taurus Car Club of America : Ford Taurus Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 · (Edited)
In my 2000 Ford Taurus SE, the autolamps stopped working but the parking lights still come on. I found some posts on here about the AutoLamps but most of them seem to be stuck with the headlights on. Is it the same issue or something else? The solar censor?
 

·
Registered
Joined
·
89 Posts
So when it gets dark your parking lights come on at the right time but the headlights don't? Sounds like a relay issue, although I don't have the wiring diagram at hand and am not sure.
 

·
Premium Member
Joined
·
17,415 Posts
If you have an SES you do not have AutoLamp.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
If you have an SES you do not have AutoLamp.
Sorry, it's an SE. I edited the original post. It's definitely autolamp though. It used to work. I am borrowing it from a family member and want to return it better than when I borrowed it.
 

·
Registered
Joined
·
89 Posts
I just checked the 2004 service manuals. Headlight switching is done in the Smart Junction Box (computer) and there is no separate relay. They list this problem (headlights do not turn on when autolamps are active, but parking lights do) and say it's probably the Smart Junction Box but could be an open somewhere in a red-yellow wire that runs from the Smart Junction Box to the high-low-beam switch and the headlight switch. The 2004 manuals are all that I have.
 

·
Registered
Joined
·
89 Posts
BTW, I don't think it's the light level sensor. There is no light level that turns on the parking lights without turning on the headlights, as far as I know.
 

·
Premium Member
Joined
·
17,415 Posts
I just checked the 2004 service manuals. Headlight switching is done in the Smart Junction Box (computer) and there is no separate relay. They list this problem (headlights do not turn on when autolamps are active, but parking lights do) and say it's probably the Smart Junction Box but could be an open somewhere in a red-yellow wire that runs from the Smart Junction Box to the high-low-beam switch and the headlight switch. The 2004 manuals are all that I have.
The 2000-2003 models use a Central Junction box, which has a swappale GEM unit bolted to the back of it, and integral fusebox.

Sounds like you have a P56 VIN Taurus which is a Taurus "SEL". 2000s are badged SE if they are an SES or SEL.

Correct Astro, the sunload sensor on the dash defrost grille only senses when to activate the headlamps.

Since there is wiring that grounds out on the MFS if I remember correctly, you may want to check any grounding wiring associated with that, as well as investigate the CJB/GEM. If I get some spare time, I'll throw up the 2000 troubleshooting guide from my Service DVD.
 
1 - 8 of 8 Posts
Top