Taurus Car Club of America : Ford Taurus Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
'98 SE, "U" designation on the engine, 200,000 miles.

About 10 years ago the Door Ajar light would stay on, tried tracking down the problem, couldn't find it. This would cause the interior lights to stay on, so I just unplugged the interior lamp relay, and manually turned the ceiling light on when I needed it. All worked well this way for 10 years.

Three years ago I had the tranny rebuilt.

About a year ago I put in a new VSS, cured the erratic tach problem. Then a new alternator, battery, and belt about 6 months ago.

The other day the batter died at work. I re-charged it, got the car home, the next day the battery died again. Did a current check on the battery, drawing .200 amps with the car off, no key in the ignition. Pulled the two radio fuses, still .200 amp draw on the battery. Started pulling the other fuses one by one. When I pulled the Wiper / VAPS fuse, the current dropped to almost zero. Recharged the battery, ran the car without the Wiper/VAPS fuse, ran fine (other than the loss of the variable assist power steering). Left the fuse out overnight, the car started up in the morning.

Plugged the fuse back in, drove it for a while, got home, pulled the fuse out so it wouldn't drain the battery. Next morning, the battery was dead again, with the Washer / VAPS fuse OUT. Recharged the battery, but this time the car wouldn't chime when I put the key in the ignition, the dome light wouldn't turn on manually, and the car wouldn't start without the Washer /VAPS fuse back in, which is strange, because according to the schematic in the Haynes manual those aren't part of the Washer / VAPS systems. I put the fuse in, the car started, but now the speedometer doesn't work, and the VAPS is erratic.

I tried checking the wiper motor, washer pump, and jiggling the VAPS connection on the rack, but nothing changed the current draw.

Also, about 4 months ago the trans started acting up. When starting from a stop, the trans would go way beyond 2000 rpm without shifting. I have to lay off the gas until the tach drops below 2000, then it shifts. And it sometimes won't move when I put it in reverse after going forward. It goes into reverse fine when starting out, like backing out of the driveway inthe morning, but has trouble going into reverse say when you try to back up into a parking space.

I did have Autozone do a diagnostic, only one code of P1401 came up, bad EGR pressure sensor (higher voltage than expected, possible open or short circuit). I unplugged the sensor, current draw was still .200 (I didn't think it would be the cause of the current draw, but it could be a faulty reading from the GEM).

With the erratic behavior of the electrical system, I'm wondering if I should look anywhere else before I replace the GEM module. I've read that the Transmission Range Sensor may be bad or the wiper / turn signal module on the steering column might be bad.

Anywhere else I should look before I try the GEM?

I know, time to buy a new car, but would like to keep this as a backup.
 
1 - 2 of 2 Posts
Top