Taurus Car Club of America : Ford Taurus Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
hello everyone,
i have a couple problems. the car is a 96 wagon with a 3.0 and i think the ax4n tranny

1. when i start the car sometimes it lurches forward. i checked and the car is always in park

2. when going from 1st to 2nd gear it shifts real hard like it is slipping or it has a shift kit in it. it revs to like 2500 stays their then shifts reall hard. all other shifts are smooth going up and down. if i go from a stop and go 5-10 mph let off the gas it will shift itself real smooth and then i continue to go from their. the tranny fluid is full, smells good, with no leaks. could it be a vehicle speed sensor, or a throttle pos. sensor.

i have looked in the archives and have not really found the exact answer.

any help would be awsome
thanks
 

·
Cake monster
Joined
·
1,584 Posts
hello everyone,
i have a couple problems. the car is a 96 wagon with a 3.0 and i think the ax4n tranny

1. when i start the car sometimes it lurches forward. i checked and the car is always in park

2. when going from 1st to 2nd gear it shifts real hard like it is slipping or it has a shift kit in it. it revs to like 2500 stays their then shifts reall hard. all other shifts are smooth going up and down. if i go from a stop and go 5-10 mph let off the gas it will shift itself real smooth and then i continue to go from their. the tranny fluid is full, smells good, with no leaks. could it be a vehicle speed sensor, or a throttle pos. sensor.

i have looked in the archives and have not really found the exact answer.

any help would be awsome
thanks
For the second question, it could be a VSS, or the transmission going maybe? What do the engine and transmission mounts look like? I'm not sure about why the car is lurching forward. Do you start your car with the brake peddle depressed?
 

·
Premium Member
Joined
·
1,654 Posts
Well, I may have an idea for the first part of your question, the car lurching forward when you start it. I have noticed that is I go to put my car in park and shut off the car, I sometimes done catch park all the way and the key wont release until I move the shifter that last little bit. When I do this, then go to start the car later is when I notice the lurch at start up. If I take my time, put the shifter into park all the way and shut the car down, I dont have this problem. I dont know the actual reason for the lurching, but possibly a cause for it.
 

·
Cake monster
Joined
·
1,584 Posts
the car now goes to 30mph no faster and the speedo go really high and the car does not shift
please help
The speedo? Do you mean the tachometer is going really high? Sounds like it isn't making it into the next gear anymore. Sounds like it's time for a new transmission.
 

·
Super Moderator
Joined
·
8,863 Posts
^^^^^ +1

VSS problem.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #10 ·
ok
changed the vss. it does shift now. (sort of)from first to second but a little bit hard. the car is difinitely better with the new vss but still not right. when going from second to third right before 30mph under little gas pedal pressure the rpm's slightely clime higher then go back down and i can keep moving forward. it then stays around 35mph and the rmps clime. if i slam the pedal to the floor it will catch and take off. if i try to drive normal the tranny will just sky rocket with the rpms and stay at like 28mph. after like 3 or4 time on and off the gas it seems like it catches again and it goes. seems like the problem is still a little hard shift from 1to 2 shift and 2 to 3 it does not catch.
any more suggestions
thanks
 

·
Devoted Member
Joined
·
2,426 Posts
If you drove it too long with a failing VSS you may have damaged it internally. A good trans shop can retrieve you transaxle codes for what's going on.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #13 ·
thanks,
does anyone know of a real good shop that is honest in the cleveland, medina, ashland ohio area. can i get the codes myself somehow.

can i use a tranny from just a 4 door or does it need to be a tranny from a wagon

thanks
 

·
Super Moderator
Joined
·
8,863 Posts
All tranny codes are P codes that have a second digit of 7 or 8 (P07xx, P08xx, P17xx, P18xx). Any scan tool will retrieve these codes. A free scan at the parts store would work for you. I dont know if the parts store scan will give you pending codes or not (I have my own scan tools and never went to the parts store for this service).
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #18 ·
thanks.
so, my wagon is a 96. so, i have to get a 96 ax4n tranny from either a wagon or 4 door? correct?

why will other years not work? 97,98,99. just wondering.

when swaping out the tranny do i need to get it recalibrated, computer flashed or anything craze like that or can i just get the new tranny in it and cruze down the road with the windows down and hair blowing in the wind?
thanks
 

·
Registered
Joined
·
23,813 Posts
97 may be a simple swap? Im sure newer trannies would work with some modifications, but the problem is ford tweaked the ax4n almost annually if not mid-model year. There were differences electronically and mechanically. For example, iirc, in 98 final gear ratio changed. Elec. conns., solenoids, etc. may have changed too? Hopefully someone more knowledgeable than me will chime in.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #20 ·
how to i know the differance between a column and floor shift? is it the linkage brakets?

is their a code on the door to let me know what tranny i have

i used a scanner off a parts truck not an auto zone one. no codes came up. i guess i am installing a new tranny
thanks
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top