Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
1) The Alternator is going bad on my Gen I and i went and pulled an alternator off of a gen II. WIll the gen II work fine with my gen 1? It looks the same and came from the same engine 3.0.

2) also how do you take the serpentine belt off of the gen I?

Thanks
 

·
Registered
Joined
·
541 Posts
TO find out if the alt. on the two vehicles you speak of, just clic on to carstuff.com and look them both up to see if the same alt. is listed for both vehicles, a piece of cake! as for the S. belt you need to loosen up the tension first and then the belt will slip right off. If you dont have a B.T. wrench maybe you could sub. a regular long OE wrench clamped with vice grips for length and leverage. GOOD LUCK!!
 

·
Super Moderator
Joined
·
8,586 Posts
Most Gen 1 were 2G (2nd generation) Motorcraft alts, while most Gen 2 were 3Ghad Motorcraft alts which higher amp rating than the 2G alts. Most 2G were 65 to 75 Amp, while 3G were 95 to 130 Amp. The 130A 3G has a larger case than the 95A 3G, possibly requiring some bracket mods to get the 130A to fit.You can geplace a 2G with a 3G, but it requires some wiring mods, like the new location for the stator plug, and a few more things.
 

·
Registered
Joined
·
2,059 Posts
1) The Alternator is going bad on my Gen I and i went and pulled an alternator off of a gen II. WIll the gen II work fine with my gen 1? It looks the same and came from the same engine 3.0.

2) also how do you take the serpentine belt off of the gen I?

Thanks
i have a extra gen1 alternator in my garage if your near nebraska..
 
1 - 4 of 4 Posts
Top