Taurus Car Club of America : Ford Taurus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Greetings Taurus Owners:

I just purchase a 1999 Taurus and it seems as though the air conditioning isn't kicking on. The compressor doesn't engage. I haven't spent much time on it but I did bypass the low pressure switch but the compressor didn't activiate so I assume that isn't the problem. It may be "operator error" since it has automatic climate control and the only button I see for the air is the Max AC, but that doesn't kick it on either. If I turn the temp down to sixty degrees is doesn't come on, but keep in mind that it has been about 10 degrees here in KC and I don't know if that effects it either. It did appear to defrost pretty well.
Any thoughts?
Thanks
:mj_banana:
 

·
Premium Member
Joined
·
15,922 Posts
With the electronic climate controls the factory manual says it shouldn't kick on if the outside temperature is under 40, but I've had it kick on when it's below 40.

With the electronic controls, the A/C can be activated by the computer in all positions except for manual vent (not auto) and off.

Have you checked the Freon level? It might be low.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I haven't checked the freon yet, that is why I tried the bypass on the low pressure switch. It is supposed to be 60 degrees today so maybe it will come on today.


With the electronic climate controls the factory manual says it shouldn't kick on if the outside temperature is under 40, but I've had it kick on when it's below 40.

With the electronic controls, the A/C can be activated by the computer in all positions except for manual vent (not auto) and off.

Have you checked the Freon level? It might be low.
[/b]
 
1 - 3 of 3 Posts
Top