Taurus Car Club of America : Ford Taurus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an 01 SEL. The AC is not working. This happened last year. I took it in to get an AC check up and the mechanic said the "switch" that routes the air from the AC is not working. It was stuck in the "heat" position. He got it working, but it has done it again. Is this something I can do myself? If so, any info would be appreciated.
 

·
Registered
Joined
·
3,686 Posts
So, is it that the compressor isn't coming on, or that it won't switch from hot to cold? Do you have EATC or manual controls?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
So, is it that the compressor isn't coming on, or that it won't switch from hot to cold? Do you have EATC or manual controls?
[/b]
Compressor, clutch everything works, it's also charged. I do have auto climate controls. I have been told that the "gate" is stuck in the heat position When the AC is turned on, the "gate" will not move. It will still send air from the heater core.
 

·
Registered
Joined
·
5 Posts
i think i might have the same problem in my 99 taurus se but it has manual controls for the heat. when i turn on the heat i hear a sort of sucking/woofing sound, when i pulled the radio with the sound occuring i could see a lever like device moving in unison with the sound. the sucking coincided with the lever moving up and the woof was the lever dropping back down. after looking at the second link above i belief the part is called a temperature blend door actuator, but where do i get one from?
 

·
Super Moderator
Joined
·
8,428 Posts
Sounds like the blend door activator is bad. Get one from either Ford or NAPA.
 

·
Registered
Joined
·
1 Posts
Blend door actuator is bad. Yes you can change this yourself. Do the self test first though to confirm the problem.
[/b]
thanks for the info. i had already replaced the the blend door motor and it still didnt work. when i ran the diagnostic you provided it reset the system.
 
1 - 8 of 8 Posts
Top