Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
144 Posts
Discussion Starter #1
My lovely 1997 GL is ~164k, its having some issues.

First issue: When at a stop, my car will either want to jump forward (vibrate sometimes) or if i stick it into neutral, it will just vibrate back and forth. Only when sitting idling, the revs only change ~300RPM either up or down..


Second issue: Getting 0306 on OBDII, which is Cyl 6 misfire. I checked the cable its got a spot on the metal pin that connects to the coil pack looks dark, dad said it looks like it shorted. Only Cylinder 6 does this, could it be just a bad cable or is it the coil?

The Transmission was flushed, and gasket + filter was done, nothing looked wrong when they did it. I have cleaned the TB and PCV Valve. Unsure if either issue is related to each other. Also the 0306 happens randomly, such as I was getting lunch and bam it shows up.. clear it and then say tonight at 640 it will happen..

Im currently at work, but i have not tried swapping wires to see if its the wires..
 

·
Premium Member
Joined
·
1,958 Posts
It keeps showing up because you have a miss...so it will always show up until you fix the miss ... which also sounds like it is the cause of your idle. When were the wires last replaced?
 

·
Premium Member
Joined
·
144 Posts
Discussion Starter #3
QUOTE (RPFlloyd @ Mar 20 2009, 12:49 PM) index.php?act=findpost&pid=710702
It keeps showing up because you have a miss...so it will always show up until you fix the miss ... which also sounds like it is the cause of your idle. When were the wires last replaced?[/b]
40K ago, they are autozone brand

When i pull off any of the boots, the metal contact that goes to the spark plug stays on the plug...

the motorcraft it had before for like 100k would never do that..
 
1 - 4 of 4 Posts
Top