Taurus Car Club of America : Ford Taurus Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
03 Taurus SES, the problem is all of a sudden the A/C fan doesn't blow? But if I move the control to Max A/C it blows just fine. Initially I thought it was a fuse and it still might be, but I have never seen anything like this before. Any information would be GREATLY appreciated.

Blacknite
 

·
Registered
Joined
·
167 Posts
2 thoughts come to mind
1. The contacts on teh switch could be "worn" or corroded- neither of these sound very resaonable for a new car, usaually you see these after many years, but I have seen them both on my older cars

2. Is there a relationship between the switch and the "blend" panl, if so maybe something in teh blend panel is not switching as you move from one setting t the others. THe mac A/c just recirs the interior air for aquicker cooling effect. This invilves opening and shutting a blend door

Just some thoughts
 

·
Premium Member
Joined
·
821 Posts
Originally posted by Blacknite@Aug 3 2004, 09:43 AM
03 Taurus SES, the problem is all of a sudden the A/C fan doesn't blow? But if I move the control to Max A/C it blows just fine. Initially I thought it was a fuse and it still might be, but I have never seen anything like this before. Any information would be GREATLY appreciated.

Blacknite
An 03 would still be under warranty. that being the case just bring it to your local stealership and have then diagnose and repair it under warranty. They will proceed to work on it assuming the warranty covers it and worse case scenario is that they find a non-warranty related issue (non-defect related failure) and then they will stop and charge a 40 dollar diag fee and ask you if you want to continue any further (this is how my local stealership handles warranty work.
 
1 - 4 of 4 Posts
Top