Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
93 Posts
Discussion Starter #1
ok guys i need help quick with this... i am supposed to go on a 250+ mile trip on sunday and something obviously screwed up today... it all started at once... got in started my car and i was driving down the road and i accelerated to 30 and i noticed it was speeding up to about 35... tach was about 1500-1700 in gear with my foot completely off the gas pedal... and when i got to a stop sign it was running very rough and idle at about 400-500... almost dying... later on at home i had it in park and it actually did die from running so low of rpms... popped the hood at home and noticed a hissing noise almost like a vaccuum leak near the throttle body area... not sure what the issue is but can anyone help me?? i need to get this fixed asap! by the way its the duratec.
 

·
Premium Member
Joined
·
17,415 Posts
If you are hearing a rushing air sound...peak around under there, look for frayed or deteriorated vacuum lines. I had one on a valve cover that had separated from the nipple, my MPGs were done ~5-6MPG (obviously different symptoms from you).
 

·
Premium Member
Joined
·
93 Posts
Discussion Starter #3
i just went and looked again... i do not visibly see any bad hoses or anything and i used a very bright craftsman 19.2v flourescent work light.... i did happen to notice the hiss is stronger around the intake... if there is anything wrong i am guessing its behind the intake on the backside of the motor near the firewall... if it was an intake gasket would it cause it to do what its doing now?
 

·
Registered
Joined
·
2,064 Posts
Spray connections and hoses with carb cleaner until the idle surges/dies. Your vac leak is where the carb cleaner causes the change in idle.
 
1 - 4 of 4 Posts
Top