Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
1997 3.0L OHV. Real quick, here is what i have done. I thought? I had a heater core problem but not sure now. Only the inlet heater core hose gets hot. I flush system with a chem flush 3 times with no to little results. I blocked off the bypass hose and both heat core hoses get hot. So I believe the core is not blocked.?

Here is the deal. I am still getting the same amount of heat, which is about none, in the car. Also after blocking the bypass hose my temp gauge goes nuts while driving. Never above normal but drops to 'C' and back to normal. Anything else I can check or do? Please help, I need heat in the car with my kids in it!!

P.S will blocking the bypass hose hurt anything.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
so why not leave the bypass blocked? What will happen? If i unblock it the outlet hose become cold. Every shop i call they will not do the core. Should I just replace the water pump anyways and hope for the best? I live in NY need some heat. lol
 

·
Registered
Joined
·
191 Posts
so why not leave the bypass blocked? What will happen? If i unblock it the outlet hose become cold. Every shop i call they will not do the core. Should I just replace the water pump anyways and hope for the best? I live in NY need some heat. lol
No, just replace heater core and thermostat and hope for the best :wink:

Since your hoses are different temperature (w/o blocking bypass hose) it indicates that your heater core at least partially blocked. So, because you flushed it already multiple times w/o any luck, you should change your heater core. And in the future flush it every two years as preventative maintenance.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Fixed my heater core issue?

ok i think i may have fixed my heater core issue! what i did was back flushed and for a lack of a better term "forward flushed" just the core. I did this about 15 times each with full city water pressure (on off on off... using a ball valve) from my house, about 50 psi. I bought 6 ft of 5/8s hose and some plumbing fittings. Each time i went back and forth I got brown water until I got nothing bot clean water.

Now I have heat!! But for how long? The hole thing took me about an hour. This has to beat spending $800 - $1000 to replace the HC rite?

any other suggestions?
 
1 - 5 of 5 Posts
Top