Taurus Car Club of America : Ford Taurus Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
96 Taurus Dying in Drive

Hello everyone! New to the forums and needing some help. I have a 96 Ford Taurus with the 3.0 V6 142K miles. Just bought it and when a buddy of mine and myself took for a test, it drove like a dream. However, now the car starts and idles just fine, until you put it in Drive or sometimes Reverse. We got under the car and saw it is leaking Transmission Fluid to the point that it was dry. We filled it up and drove the vehicle and once again it drove like a dream. Then the next morning I have the same problem.

Obviously I'm leaking transmission fluid. The gasket looks new but the bolts were pretty loose so we tightened them up. I need some ideas here people....

Thanks for your help!
 

·
Registered
Joined
·
10 Posts
did u change the gasket and if so maybe do it and also where is the fluid leaking from their is a seriouse of lines running to and from the trany like their is a in and out up by the botom of the radiator start with that and also check the o-ring on the dipstick it could be kut or missing due to the age of the car and make sure the dip-stick cap that touches the tube is not bent into an oval shape mine leaked out their and also the filter could be cloged makeing fluid ozze out everwhere when under pressure and also check the seals where the cv-shafts come out of trany

hope this helps good luck
 
1 - 2 of 2 Posts
Top