Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 95 Taurus GL with keyless entry. Today out of nowhere the locks just started going crazy, they weren't going up and down but you could hear the motors going like crazy. So I opened the trunk and pulled the wires from the keyless entry computer box. It solved the problem, but the other problem is my interior lights no longer work when I open the doors. So I went to a junkyard and pulled 3 keyless entry boxes since they were only 2 bucks a piece. I tried all 3 and everytime i plug them in the door locks keep running. Also the door lock buttons on the door panels no longer work either for any door. There are 3 different wiring harnesses that plug into the computer in the trunk. I can plug them all in except the door locks so the trunk and everything else still works thru keyless entry and honestly I really don't care about the locks and everything my main concern is the dome light and stuff not working. It's really annoying not having them kick on when the doors are opened.

Was wondering if anyone else had this happen and if there is a relay fuse for the door locks or something. I have another identical car i can steal parts off of if anyone had any ideas. The other car is not equipped with keyless entry but it does have automatic door locks. Or if there is a way to just bypass the keyless entry and still have my interior lights.
 

·
Registered
Joined
·
2 Posts
QUOTE (Hevi @ Mar 22 2009, 02:21 PM) index.php?act=findpost&pid=711189
I have a 95 Taurus GL with keyless entry. Today out of nowhere the locks just started going crazy, they weren't going up and down but you could hear the motors going like crazy. So I opened the trunk and pulled the wires from the keyless entry computer box. It solved the problem, but the other problem is my interior lights no longer work when I open the doors. So I went to a junkyard and pulled 3 keyless entry boxes since they were only 2 bucks a piece. I tried all 3 and everytime i plug them in the door locks keep running. Also the door lock buttons on the door panels no longer work either for any door. There are 3 different wiring harnesses that plug into the computer in the trunk. I can plug them all in except the door locks so the trunk and everything else still works thru keyless entry and honestly I really don't care about the locks and everything my main concern is the dome light and stuff not working. It's really annoying not having them kick on when the doors are opened.

Was wondering if anyone else had this happen and if there is a relay fuse for the door locks or something. I have another identical car i can steal parts off of if anyone had any ideas. The other car is not equipped with keyless entry but it does have automatic door locks. Or if there is a way to just bypass the keyless entry and still have my interior lights.[/b]
I am having the same problem with my 95 after changing the passenger side doors. Have you tried resetting the computer with the master code. That is my next step once it stops raining. But you were able to disconnect the one connector and all worked except the locks and dome light. I'd love to hear from someone else who has had this problem. I've been searching the forum for a couple days to no avail.

Thanks
 
1 - 4 of 4 Posts
Top