Taurus Car Club of America : Ford Taurus Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Alright 1995 Sable Vulcan engine, AX4N trans.cable driven speedo. 100K miles

History: Always a hard 1-2 shift. started to downshift into first while driving and was hard to get to upshift. Replaced filter and added Sea Foam Trans Tune. First test drive the symptom was still present so I parked the car.

3 months go by I take it to the trans shop, but, as always when you take a car to the shop the symptoms go away. OK so I assume that what I did helped but I didn't drive it enough. I drive it about 1500 miles with no problems then it happened again. After a drive of about 130 miles and a couple of stops it downshifted and wouldn't upshift unless I coasted for a while.

Within the last three days: Added Lube Guard Red, no help. Replaced VSS and then things are well..different now. It will now not upshift until about 25-30 MPH on light residential street cruising, seems to be revving too high in first at cruise. So late upshift from 1 to 2. 1-2 shift smooth but now 2-3 shift hard. When I took it on the freeway it would go into OD but it seemed a little hard for it to go into OD and the one that bothers me a lot is it wont downshift on Accel eben when it's in OD I can floor it and it stays in OD, this was done at 55MPH+ up to about 80MPH.

Since installing the new VSS I have put maybe 20-30 miles on it. Is this part of the relearning?? Or is tranny crap?

Please help! This thing is driving me crazy.
Thanks!!
 

·
Premium Member
Joined
·
1,090 Posts
I would try some Lucas Transmission Oil Conditioner. Fixed mine after a bad VSS was replaced and there were lingering symptoms.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I would try some Lucas Transmission Oil Conditioner. Fixed mine after a bad VSS was replaced and there were lingering symptoms.
I looked at that before I decided on the LubeGard Red bottle. The Lubegard seemed to be a bit better as far as what I could read BUT what the hell I've already tried Sea Foam and LubeGard.
 

·
Premium Member
Joined
·
1,090 Posts
The problem with mine was that all of the funny shifting had dislodged some stuff that got caught in the valve body. The oil conditioner helped get the junk out of the valve body and into the filter.

Also, your VSS could have gone bad again. Sometimes they just mess up out of the box. Get one from NAPA, since that is where I got mine and it has worked for the last 30,000 miles.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
The problem with mine was that all of the funny shifting had dislodged some stuff that got caught in the valve body. The oil conditioner helped get the junk out of the valve body and into the filter.

Also, your VSS could have gone bad again. Sometimes they just mess up out of the box. Get one from NAPA, since that is where I got mine and it has worked for the last 30,000 miles.
I hope that isn't the case I went OE for the part, not impossible though I know that.
 

·
Super Moderator
Joined
·
8,586 Posts
Possible TPS problem? TPS is another major input that determines shift strategy.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Possible TPS problem? TPS is another major input that determines shift strategy.
Hmm I will have to check that out this morning. I am hopeful but not sure since I think the trans should kickdown for throttle, coast down and manual kickdown from the kickdown cable? I would love to get this thing working right it's driving me crazy. Thanks
 

·
Premium Member
Joined
·
1,090 Posts
sounds like a vac leak.
I thought that there weren't any sensors that were vacuum-actuated on the transmission. If it were an engine problem I might agree, but not the trans. It is controlled by the PCM (via the VSS, TPS, and A/C compressor of all things :rolleyes2:) and the valve body pressures as far as I know. Any reason to believe that it is a vacuum leak?
 

·
Super Moderator
Joined
·
8,586 Posts
There in no kickdown cable on the AXODE/A4XS!!!!!! Shifting, line pressure, TCC lockup, etc are 100% electronically controlled.
 

·
Super Moderator
Joined
·
8,586 Posts
Glad to hear you got it fixed!!!!
 

·
Registered
Joined
·
2,454 Posts
the ECU also monitors vac as one of the parameters.
 

·
Super Moderator
Joined
·
8,586 Posts
^^^^^ 95 Vulcan is MAF. No MAP sensor.
 

·
Super Moderator
Joined
·
8,586 Posts
The speed density systems used in the earlier days of EFI didnt have a MAF. hey used a MAP (Manifold Absolute Pressure) sensor to measure intake vacuum for use in the load calculation. The speed density system was not as accurate as the MAF system for determining engine load.

Back in the "old days" before electronically controlled trannies, they used to have a vacuum modulator that used engine vac to determine shift points / shift firmness (line pressure). Examples were the C4, C6, TH350, TH400 and others. Later, most manufacturers went to a throttle valve (TV) cable to tell the tranny the throttle position for use in determining shift points, firmness (line pressure). Examples: The early AOD, before it became the 4R70W, the GM TH200, 700R4, and others.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #19 ·
Yeah I am so happy I finally got it, it was driving me MAD! I know I was ready to accept that the trans was junk. Thanks for the tips guys. The moral I learned is don't give up. If you keep trying you will find something eventually, it doesn't always guarantee success but I can guarantee you that you will fail if you give up. My speedo still jumps around at 75 MPH+ ( I do a lot if freeway driving) need to tear that out to take to a speedo shop I assume. I also assume that the cable to the cluster is for the odometer only and not the speedo, or does it run both?
 

·
Premium Member
Joined
·
1,300 Posts
...........The moral I learned is don't give up. If you keep trying you will find something eventually, it doesn't always guarantee success but I can guarantee you that you will fail if you give up...........
Good to hear you fixed the problem. Know nothing about speedo and cannot advise.
 
1 - 20 of 22 Posts
Top