Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello Everyone,


I'm helping a friend troubleshoot their 93 Taurus Wagon 3.8L V6.


Original symptom: Car would shut down randomly and eventually restart. Shutdowns would apparently happen when the car was driving or idling didn't seem to matter. Eventually it's switched to a full no start.



Troubleshooting: I started troubleshooting a few nights ago. Found the car would not turn over upon cranking.
  • Found the battery connectors corroded and with acid gunk on them. Found battery appx. 3 years old with signs of overheating / boil over (acid on top of battery around the vent covers)
    • Replaced battery and cleaned connectors. Car would still not start
  • Tested Starter, have 12.53 volts to starter on constant wire.
  • No Voltage to starter on the Trigger Wire when cranking the engine.
  • Tested ignition wire (pink white wire under dash) and get 12.37 +/- volts upon cranking (battery reads 12.47 that night after lot's of testing).
The next test in the starter troubleshooting would be to test the neutral safety switch but before that I wanted to ask some questions.
  • Would a bad starter trigger wire or neutral safety switch cause random shutdowns of the vehicle? I'm thinking I'm chasing the no start problem on the starter when it could be something else since the original symptoms were random shutdowns.
  • Could there be another issue (relay, ECU, etc.) that could be causing both symptoms? I tested all of the fuses under the fuse block in the engine bay and they tested fine. 12 volt on each side and continuity between posts.
  • There is a TSB talking about the starter trigger wire and how it has issues sometimes but frankly I couldn't understand their repair procedures.
Any thoughts or advice as to where to go from here? It's supposed to be over 105* here today so probably won't be able to mess with the car until the weekend or early next week but will try to answer anything I know until then.


Thanks!


Matt
 

·
Registered
Joined
·
755 Posts
Have you checked the fuel pump? Checked all plugs and wires?
 

·
Registered
Joined
·
9,614 Posts
Hello Everyone,


I'm helping a friend troubleshoot their 93 Taurus Wagon 3.8L V6.


Original symptom: Car would shut down randomly and eventually restart. Shutdowns would apparently happen when the car was driving or idling didn't seem to matter. Eventually it's switched to a full no start.




Troubleshooting: I started troubleshooting a few nights ago. Found the car would not turn over upon cranking.
  • Found the battery connectors corroded and with acid gunk on them. Found battery appx. 3 years old with signs of overheating / boil over (acid on top of battery around the vent covers)
    • Replaced battery and cleaned connectors. Car would still not start
  • Tested Starter, have 12.53 volts to starter on constant wire.
  • No Voltage to starter on the Trigger Wire when cranking the engine.
  • Tested ignition wire (pink white wire under dash) and get 12.37 +/- volts upon cranking (battery reads 12.47 that night after lot's of testing).
The next test in the starter troubleshooting would be to test the neutral safety switch but before that I wanted to ask some questions.
  • Would a bad starter trigger wire or neutral safety switch cause random shutdowns of the vehicle? I'm thinking I'm chasing the no start problem on the starter when it could be something else since the original symptoms were random shutdowns.
  • Could there be another issue (relay, ECU, etc.) that could be causing both symptoms? I tested all of the fuses under the fuse block in the engine bay and they tested fine. 12 volt on each side and continuity between posts.
  • There is a TSB talking about the starter trigger wire and how it has issues sometimes but frankly I couldn't understand their repair procedures.
Any thoughts or advice as to where to go from here? It's supposed to be over 105* here today so probably won't be able to mess with the car until the weekend or early next week but will try to answer anything I know until then.


Thanks!


Matt

Prior to '96 they had a major issue with the small wire to the starter not making contact, due to corrosion and exposure to weather. There was a correcting connector you could splice in. Old and mostly forgotten. I had to fix a couple of my old ones back in the day. The small wire just pushed on a quarter inch spade. I think I soldered my wire on the starter spade.

-chart-
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Hello Chart and UKfordguy,

Thanks for the pointers. I haven't checked the fuel pump yet, seemed more like an electronic shutdown and not a fuel starving shutdown as it was described. Any ideas if a bad trigger cable to the starter would cause the engine to shut down at other "random" times? I guess I'm most worried that we'll troubleshoot the starter cable to death then find that the car starts but continues to randomly shut down like it did before. I was hoping someone would say that some relay or controller controlled both and should be replaced. Wishful thinking I guess :)

--Matt
 

·
Super Moderator
Joined
·
7,694 Posts
PIP or TFI. Common cause of shutdown when hot and restart after they cool down on all EEC IV / TFI Fords. Be sure to use thermal grease on the TFI or it will fail again. Replace both PIP and TFI at the same time, and use ONLY Motorcraft parts.
 

·
Registered
Joined
·
6,579 Posts
93s also had a recall on the fuel pump because weld splatter was not removed from tank and fuel pump would shut down. I know of one that would shut off on the highway or in the city. I was following my friend on the turnpike and his Taurus just quit. I was on the cell phone with him and I creeped up behind him and push him through the construction area. After about 1/2 mile he turned the key and the car took off. He had the issue multiple times on hot days. Fuel pump fixed the issue.

Try starting fluid on a no start.
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
6 Participants
Automender12345
Taurus Car Club of America : Ford Taurus Forum
A forum community dedicated to the Ford Taurus and SHO models, Mercury Sable and Lincoln MKS. Join the discussions on EcoBoost, aftermarket performance, and more!
Full Forum Listing
Top