Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
I just picked up a 1993 SHO with the Auto tranny.The tranny shifts to third but when it getes ready to go into 4th,the car revs up to and will not go into gear.It feels like it jumps back down into 2.Tranny bad?AOD sensor?Any suggestions?
And I get the check engine light to come on when i start to take off.It isnt on when I crank it up.
Any help is appreciated.
 

·
Premium Member
Joined
·
821 Posts
Welcome to the TCCA!!! Not having a Gen2 i can't help much with the transmission but there are a lot of people on here that should be able to help you. As far as the CEL you are getting, since you have a Gen2 you can read the codes yourself. Here's a page that explains how to do it.

http://www.dalidesign.com/hbook/eectest.html

Once you know those codes it will help with better diagnosing the problem, and help us to help you. You can also bring it to a local AutoZone and they will read the codes for you if you don't want to do it yourself.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
Thanks for the help.
I wasnt sure autozone could read them.I know most cars older than a 95 usually cant be helped by autozone.
 

·
Premium Member
Joined
·
14,126 Posts
The OBD I system is easy to read codes on. Follow the instructions on the page that was listed. You can do it over and over until you are confident that you have the right numbers.
 
S

·
Guest
Joined
·
0 Posts
A 93 SHO ATX?.. nice. I havn't had any problems with mine yet (157K) so I wouldn't know anything about it.. sorry.
 

·
Registered
Joined
·
336 Posts
Originally posted by DrazzSHO@Jul 30 2004, 09:17 AM
I just picked up a 1993 SHO with the Auto tranny.The tranny shifts to third but when it getes ready to go into 4th,the car revs up to and will not go into gear.It feels like it jumps back down into 2.Tranny bad?AOD sensor?Any suggestions?
And I get the check engine light to come on when i start to take off.It isnt on when I crank it up.
Any help is appreciated.
My parents had a 93 GL with the 3.8/ATX and it had horrible transmission problems as well as a blown head gasket... but then again, in the 3 or 4 years we had it, my mom put over 120k on the odometer (she had a job in SoCal that req'd her to drive all over LA, Orange, San Bernadino and Riverside counties).
 
1 - 6 of 6 Posts
Top