Taurus Car Club of America : Ford Taurus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I recently acquired a 93 Sable with the 3.8 and 95K miles on it. At WOT it shifts at about 4,000RPM. The power curve seems to feel like it will make more power higher up but the revs never can get there. Kick down also seems to be limited to one gear change where I see reports of two gear drops from OD in these cars. So I got curious...
I looked for a TV cable to adjust, no luck. Just throttle and cruise. I had my wife put the pedal to the floor and checked to see if the throttle was wide open, i did find that a fully depressed pedal is only about 90-95% open on the throttle body, meaning it was not completely opened, but this small amount doesn't seem like it should make that difference.
My guess is that I may have a TPS that is out of spec, but I know communities like this have a wealth of information, though I can't seem to get results with the search feature. And I'm hoping there are some experienced guys out there who might be more familiar with the car than I am. I may be ASE certified, but I've only known this Sable for a week so it's personality is new to me... Unlike that stupid ford PS pump! :p I've replaced my fair share...
Future Thanks for your responses!!!
Chris
 

·
Registered
Joined
·
2,471 Posts
Edit: Welcome to TCCA.

I'm not clear on what your problem is, or what info your looking for????

The 3.8L Essex pushrod engine makes it's grunt low down on the rpm range, with it's max torque of 215 lb-ft at only 2200 rpm & it's max 140 hp at 3800 rpm.

The tranny & engine are computer controlled & rev limited.

Some thoughts for pondering.
 

·
Super Moderator
Joined
·
8,586 Posts
TPS voltage (green to black wires) should be around .9 to .98 V at closed throttle and around 4.5 V at WOT, and should increase smoothly at throttle plate is opened.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
What I was looking for, is why my sable shifts at 4000K at WOT when I hear reports of other 3.8's same gen shifting past 5K. Not to make more power, but to diagnose a symptom.

To the second poster, thank you! I was on to that and checked it KOEO and got a closed voltage of .9V and a WOT voltage of 4.9 volts with a nice smooth sweep as the throttle opens. (throttle cable is a little stretched, but is open at least 95% with the pedal to the floor)

However, the problem seems to be resolving itself the more I drive it. It sat for a while.... I did get a 1-2 shift WOT at 5200 yesterday (and I'm glad to report it was a nice clean quick firm shift! I have also been able to get the 2 gear kickdown from OD these cars are supposed to have. Maybe she just needed to get back in the game again!

However any other ideas that might cause the originally posted symptoms would still be appreciated. Thanks guys!
 
1 - 4 of 4 Posts
Top