Taurus Car Club of America : Ford Taurus Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 1989 Sable with the 3.8 injection in it that wont start.

The car has been stripped down and prepped for Figure 8 racing but no mods have been done under the hood.

Heres the story. Monday night car wouldnt start - thinking it was a weak battery from sitting I charged the battery - still no start. Changed battery for another one I had and charged that. Still no start - gave up went to bed leaving the second battery on charge

Tuesday morning car fires up first time and I load it on to the trailer

Tuesday evening I arrive at the track - car starts first time and drives off the trailer.
Car sits for an hour until its time for my heat and then it wont start again. My friend and I look for issues (he's actually a good mechanic but much more Chevy focused.) There is spark, there is gas coming through to the motor at a decent pressure and there seems no issue with the air.
The engine does turn over it just doesnt fire

Help....................
 

·
Registered
Joined
·
1 Posts
From what you have said and that I read...Have you tested the Alt.? Other than that maybe Computer issues...Also what about your coil? Cap? Rotor?
 

·
Premium Member
Joined
·
952 Posts
I think if it were computer issues it wouldn't even run the starter. At least on the Gen 3 and 4 I don't think the starter will run if the comp isn't working. That might not be the case with a Gen 2 though since it's ODB I and not ODB II.

If you have gas in the cylinders and spark on the plugs, even if you have another problem, I'd think the car would still run... even if it ran like crap. Maybe timing chain or something? Anybody?

-Dan
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Well first a thank you to everyone who replied.

After some digging the problem was discovered and resolved.

1 - new cap and rotor - better but still wont start

2 - fixed iffy plug wire - better but still wont start

3 - fixed iffy wire to alternator - better and battery light now off

4 - found that injectors were gummed and flooding plugs whenever you tried to start it. Replaced plugs - ran injector cleaner into system. car starts. Yippee.
 
1 - 4 of 4 Posts
Top