Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I have a 2013 AWD that is making a loud noise and vibration at highway speeds. It sounds like it is coming from the rear center of the vehicle. I inspected the differential and it is pissing out fluid. The dealership (its under warranty) told me it was the PTU.. Noise stayed the same after they replaced it. Now I brought it back and they're telling me it's the tires. I have the Goodyear RSA's on my car with 7/32 tread all around. It is a constant noise that doesn't change pitch and it is loudest around 60-70mph. How are the rear differentials on this car? Do they commonly make noise?
 

·
Registered
Joined
·
552 Posts
Its definitely not the tires. Ive had the exact same tire son my car since I bought it over 4 years ago and never had an issue with noise.
 

·
Registered
Joined
·
762 Posts
I have had 2 AWD's (SHO'S) and never had any issues or noise coming from my diff, however on my 2010 the PTU seal went
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #4 ·
I'll expand upon the details a little more. Car has 76k miles. Tires have about 45k on them and again are at 7/32 (according to the dealers last RO.) PTU was replace due to leak. It was only a smell of burning fluid, no other drivability issues. The noise came, they claimed their brand new PTU was defective and was the source of the vibration and noise (even though I reported it as coming from the rear). They replaced the PTU again. noise didn't change. Brought it back, now they say it's the tires.
 

·
Registered
2013 3.5L Limited
Joined
·
5 Posts
Ya, rear diff input bearing in the housing. Maybe you can just swap the housing and bolt the shaft back in. Fill up the fluid. Looks like alot has already come out. Any updates?
 
1 - 7 of 7 Posts
Top