Taurus Car Club of America : Ford Taurus Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, 2007 SE Taurus will not start at times. I have been reading this is a common problem. Car has only 55k on it and it seems like we have not solved this issue yet? Does anyone have any knowledge of this problem and how to fix it?

The car cranks good but does not run at times. I have a AntiTheft system and a keyless entry device. When it does this I unlock the doors with the device and try stating it again. Then it runs. I beleive it can either be 2 things... Either the Anti-Theft system is acting up, but I am not sure if that controls the fuel pump or not, does anybody know? Or my fuel pump is going bad. Any ideas would be great and also where can I find a manuel for this vehicle? Autozone has the schematics but I cannot enlarge them? Thanks to all.
 

·
Registered
Joined
·
166 Posts
Anti-theft? Maybe, but I'm no expert on that area. Have never heard of the anti-theft being an issue before. Maybe others will chime in on that possibility.

May want to have the battery tested. I know it may sound weird but G4.5 Taurus (04-07) get really cranky when the batteries get weak. Hence they do weird things. Mine would intermittently not want to start. I had to cycle the key several times before it would start. I originally thought the same thing as you: fuel pump. I load tested the battery and it was only putting out 345 CCA! Replaced battery exactly a month ago, no problems since.
 

·
Premium Member
Joined
·
186 Posts
May want to have the battery tested. I know it may sound weird but G4.5 Taurus (04-07) get really cranky when the batteries get weak. Hence they do weird things. Mine would intermittently not want to start. I had to cycle the key several times before it would start. I originally thought the same thing as you: fuel pump. I load tested the battery and it was only putting out 345 CCA! Replaced battery exactly a month ago, no problems since.
+1

Had same problem for about a year and it was the battery. Cranked fine but would not fire up.
 

·
Super Moderator
Joined
·
8,903 Posts
^^^^ +2

PATS issue will not allow the starter motor to crank the engine.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top