Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
I have a 2005 Taurus Se with a 3.0L Vulcan. The car has almost 100,000 miles on it and runs like a top.

This weekend, as I was accelerating onto the e-way, a rattle. It only happened at WOT, and as soon as I let up slightly it went away.

It sounded like to could be 1 of 2 things:
1. Some type of rattle in the exhauset system (EGR or something?, I'm clueless here, but I did have to tighten the Cat heat shield a while ago, and I'm pretty shure it is not a heat shield based on the noise)
2. Spark Knock: I do run 87 octane through it.

Truthfully, I have never noticed the noise before, but I rarely use WOT, but had to due to traffic this time. I live in the Knoxville, TN area if that helps.

What do you think?
 

·
Registered
Joined
·
2 Posts
QUOTE (ehaiss @ Mar 30 2009, 09:03 PM) index.php?act=findpost&pid=713839
I have a 2005 Taurus Se with a 3.0L Vulcan. The car has almost 100,000 miles on it and runs like a top.

This weekend, as I was accelerating onto the e-way, a rattle. It only happened at WOT, and as soon as I let up slightly it went away.

It sounded like to could be 1 of 2 things:
1. Some type of rattle in the exhauset system (EGR or something?, I'm clueless here, but I did have to tighten the Cat heat shield a while ago, and I'm pretty shure it is not a heat shield based on the noise)
2. Spark Knock: I do run 87 octane through it.

Truthfully, I have never noticed the noise before, but I rarely use WOT, but had to due to traffic this time. I live in the Knoxville, TN area if that helps.

What do you think?[/b]

I have been told in the past that a sound like that could be your cat. When at wide open throttle ... or on a steep hill, your converter cannot keep up.... and for some reason can start to rattle...
 

·
Registered
Joined
·
453 Posts
Sounds like spark knock to me. Run some good complete fuel system cleaner thru it like Gumout Regane, Chevron Techron or the Amsoil or Redline brands to clean out any combustion chamber deposits. Then see if that helps. If not try a high octane fuel for a tank and see if it stops.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
ZZMAN: I think you hit the nail on the head. I filled up with 93 octane and put gumout additive in it, and the problem is gone. Using both is probably overkill, but it was a cheap test.

I probably got some bad gas. I think now is the time they switch from winter gas to summer gas, so maybe the RVP change is impacting it?

Thank you for the help.
 

·
Registered
Joined
·
453 Posts
Glad you got er figured out............... :thumb:
 

·
Registered
Joined
·
2,064 Posts
Which is weird since the vulcan got its knock sensor back around that time.
 
1 - 6 of 6 Posts
Top