Taurus Car Club of America : Ford Taurus Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I jave a 2005 Ford Taurus that will not go over 10 miles per hour. We jave changed plugs, wires, coil, fuel filter, fuel pump, air filter some o rings. Sounds good when started bit when you push on the gas it bogs down and wont go over 10iles an hour help.
 

·
Registered
Joined
·
3,778 Posts
Codes all had to do with misfires. That is why we did plugs and wires. They were cleared.going to try replacing throttle position sensor.
Misfires for a long period of time destroys the catalytic converters and they all end up in the third one, plugging the exhaust. If you lightly rap on the third cat and you hear shards banging around, that's what's going on.
 

·
Registered
1999 Taurus SE Wagon (dohc, ax4n)
Joined
·
382 Posts
Plugged cats?
Fuel pump pressure?

As noted, tap on the cats but also check the pressure of the exhaust.
Do you have a pressure gauge to test the fuel line?
 

·
Registered
2001 Taurus SES Sedan in Chestnut
Joined
·
180 Posts
I was working towards the wires and plugs, I had an problem similar to this one and it was the spark plug tip that was loose, car went in and out of safe mode and when I hand tightened it, it ran fine and to this day does. The tips of the plugs are even slightly loose could cause the misfires and trip the CEL light (blinking, safe mode) and put the car in self preservation mode at a fraction of the power to the motor.
 
1 - 12 of 12 Posts
Top