Taurus Car Club of America : Ford Taurus Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 · (Edited)
Hi all,Im having a horrible problem with my taurus.I was driving along tuesday and my car started to overheat so I pulled over and turned it off,and since then it wont start at all..It sounds like it want to turn over but nothing happens..in the past 4 months Ive replaced the water pump,thermostat and starter.And I noticed coolant leaking from the thermostat housing.Can someone please help me its my only means of transportation...plus I put a brand new battery in yesterday...SOMEBODY PLEASE HELP
 

·
Super Moderator
Joined
·
8,732 Posts
How hot did it get? Was the coolant level very low to almost none remaining?Temp gauge pinned on hot side or just kind of hot? If really seriously overheated and coolant level very low, and the starter tries to crank it over, but cant, likely blown a head gasket, let coolant into 1 or more cyls, (i.e., hydrolocked the engine). Trying to crank a hydrolocked engine will usually bend rods, crack pistons, etc. If that is the case, its new engine time.
 

·
Registered
Joined
·
10,940 Posts
Hi all,Im having a horrible problem with my taurus.I was driving along tuesday and my car started to overheat so I pulled over and turned it off,and since then it wont start at all..It sounds like it want to turn over but nothing happens..in the past 4 months Ive replaced the water pump,thermostat and starter.And I noticed coolant leaking from the thermostat housing.Can someone please help me its my only means of transportation...plus I put a brand new battery in yesterday...SOMEBODY PLEASE HELP
Need more info:
Does the engine not turn over at all?
Or, does it turn over and not start?

If the engine turns over but sounds abnormal, then that is another issue.

-chart-
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Its sounds like it wants to start but it doesnt start..Ive checked the fuses and theyre good...Ive checked the fuel shut off switch in the truck and its still down from previous collision..I smell a gas smell when I starting it but theyre no visible leaks
 

·
Premium Member
Joined
·
7,537 Posts
Make sure the new battery is charged (it won't be if it was sitting on the shelf for any length of time). These cars will crank on a low battery but will not fire.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Ok Ive checked the fuel injecter rail and I turned the key and gas shoots up,i checked the coil pack and it sparks but not a big spark but a dim spark and Ive sprayed starter fluid and it still wont start.Am I missing something...plus I had jumper cables connected to a jeep to try to start it and still nothing
 

·
Registered
Joined
·
3,377 Posts
when it cranks does it sound different? if you are getting gas and spark, when you sprayed the stater fluid in, it should of at least stumbled. this leaves compression and timing.
are you getting spark at all 6 cylinders?
How are the plugs? a fouled/broken/worn out plug will cause problems.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #10 · (Edited)
With the starter fluid it did sound stronger as.far as trying to start goes..i didnt check all 6 on the coil pack and if its timing where do I find that area & when I changed the spark plugs I left 1 unchanged due to hard access and if its compression where do I look for that...Im no good under the hood lol..and it sound muffled when cranked
 

·
Registered
Joined
·
3,377 Posts
timing runs off sensors. crankshaft sensor camshaft sensor.
have someone crank the engine while its dark and take a look under the hood in the area of the coil pack and wires and see if its arcing. mix some sodium and water in a spray bottle and mist the coil pack. take a look at your oil and make sure its clean and not milky looking. for a compression check you need a tester that screws into the spark plug hole.
the coil pack can be tested at autozone for free.
 

·
Super Moderator
Joined
·
8,732 Posts
Just for the heck of it, disconnect the MAF connector and see if it starts / runs. Ignore any DTCs that are MAF/ IAT related that will pop up.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
Ok Ive bought a new,coil pack and still no start I disconnected the maf and nothing so tomorrow Ill go get new camshaft,crankshaft sensors and compression tester..is there thing else I can buy while Im at autozone
 

·
Registered
Joined
·
3,377 Posts
stop buying parts. you need to find the problem first. you can test the fuel pressure at the rail with a tester. im not sure if you can rent one or not but harbor freight has them for a good price.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #16 ·
Thanks and I stopped because I just need it fixed asap so I wasnt thinking str8 lol but Ima try to find a tester today but without my car I have to walk and texas is not the place for walking lol
 

·
Super Moderator
Joined
·
8,732 Posts
Bad cam sensor will not cause a no start. Use a scan tool to monitor RPM while cranking. If the scan tool shows cranking RPM, then the crank sensor is good and sending RPM info to the PCM.

As Bigdogg said, stop throwing parts at it, and do a systematic diagnosis.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #19 ·
Thank all of you guys for the help but I decided Ill push it half a mile to the shop and jus let them test it for me they said theyll charge me 25 bucks so Im crossing my fingers for anything but the fuel pump and motor...Ill let you guys know...thanks again
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #20 ·
Ok update...i brought the car to the shop...he raised the hood pulled the oil stick(normaol looking oil)and he look at me and said the heads bad...it seems like they just want money...he didnt do no test or anything...so Im ztuck at a road block...I cant pay 1200 to fix the heads and I dont believe its the problem...i checked all the fuses and relays also and the like I said thered gas getting to the motor...so Im stuck sratching my head..anybody in the dallas area lol
 
1 - 20 of 21 Posts
Top