Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
P0720 seems to indicate that there are two speed sensors, a vehicle speed sensor and an output speed sensor.

The code message is "Vehicle Speed Sensor over 1 MPH while the output speed sensor signal did not agree"

Failed output speed sensor

*** UPDATE ***

I have just replaced the speed sensor on top of the tranny which has a wire lead extending from it. Advance auto listed that part as the output sensor. That fix did not work. Does anybody know the location of the other speed sensor, the sensor Advance auto calls the input speed sensor?
 

·
Registered
Joined
·
23,353 Posts
Output speed sensor is the vehicle speed sensor (vss). Input speed sensor would be the tss (turbine (shaft) speed sensor). Vss would be mounted externally on the tranny under a heat shield. Location depends on which tranny you have.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thank you but I am a bit confused byt the wording of the error message "Vehicle Speed Sensor over 1 MPH while the output speed sensor signal did not agree". The P0720 message seems to say that the vehicle speed sensor and the output speed sensor are not the same part. On Advance auto website they list the VSS as an input and the tss (sensor with a wire) as an output. Plus there is a seperate error code P1502 for the VSS. Does any of this make sense to you? I don't want to purchase the wrong sensor.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Now I am even more confused because I just noticed that there is a P0715 error code for the tss. Any help would be appreciated. ty
 

·
Registered
Joined
·
23,353 Posts
Vss is simply called oss from model year 2000 and up. PO715: INPUT/turbine speed sensor circuit malfunction. PO720: OUTPUT speed sensor circuit malfunction. Dunno, maybe run it by a tranny shop for a free diagnosis/explanation?
 
1 - 6 of 6 Posts
Top