Taurus Car Club of America : Ford Taurus Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
When the car is started, it sounds like the starter stays engaged for a minute or so. It's more noticeable on cold starts. It stays engaged even if you turn the key off on a cold start.

Starter replacement? If so, where is it? I've replaced one on a 3.8L SC'ed Thunderbird, but not on a Taurus 3.0L yet.

Suggestions and help is greatly appreciated. Thanks!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
The starter is under the oil filter. Disconnect 2 wires and unscrew 2 bolts. That's it.
Thanks :)

And that was the problem. I replaced it today, started it the car when I got done and didn't hear the sound. I was hoping it was the starter so they wouldn't have spent the money for nothing.
 

·
Registered
Joined
·
200 Posts
Thanks :)

And that was the problem. I replaced it today, started it the car when I got done and didn't hear the sound. I was hoping it was the starter so they wouldn't have spent the money for nothing.
Melon,

Just curious, How many miles on your car?
Are you the original owner?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
16k and nope, 2nd owner... I should mention that I'm referring to my SHO :)

The 2003 that I worked on is my future brother-in-law's car. His folks are the 2nd or 3rd owner I believe and I honestly don't know how many miles, but am thinking around 150k.
 

·
Registered
Joined
·
606 Posts
If it were me, I would take the starter out, inspect the drive gear, clean it up, give it a light lube to make sure it moves smoothly and try it again.
But that's only me.
 
1 - 7 of 7 Posts
Top