Taurus Car Club of America : Ford Taurus Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
So... I've been working on this starter issue (see my related post if you like) and today I got the idea to test things by jumpering things at the starter relay... so the key is in "run" and I jumper the starter relay.

I run the car for 20 seconds and then turn the key to "off" ... and I hear copious dripping. I look under the car an about a quart of oil has spewed out behind the transmission pan.

:( What-the-bear? :unsure:

Any idea what I'm looking at back there? The quart of oil came out awfully fast. I had to get some oil-dry to clean it up ...

The front of the car is up on stands --- but nowhere near the angle of a steep grade. I'm somewhat at a loss.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
I'm not sure where the rear main seal is, but the oil spew is dripping from _behind_ the transmission pan --- so that eliminates the oil filter (right up front) and oilpan gasket.
 

·
Premium Member
Joined
·
7,050 Posts
well... it's not red (or even red-ish) and it doesn't smell like trans fluid.
I would definitely check and compare it to what's on your transmission dipstick. These cars have a habit of clogging transmission vents and puking fluid out of the dipstick tube.
 

·
Registered
Joined
·
23,627 Posts
Hawaii, click on the search feature at the top of this page and type in: plugged transmission vent. Rickpark has a good tutorial with pics. The write-up may also be in the topic finder (also at the top) listed under transmissions. Might also be in the wiki (accessed through the home page also at the top).
 

·
Premium Member
Joined
·
7,050 Posts
Hawaii, click on the search feature at the top of this page and type in: plugged transmission vent. Rickpark has a good tutorial with pics. The write-up may also be in the topic finder (also at the top) listed under transmissions. Might also be in the wiki (accessed through the home page also at the top).
As much fun as it is to tell the newbs to search. It's not exactly hard to post the link.

http://www.taurusclub.com/forum/82-maintenance-repair/128662-removing-old-atx-vent-won-t-budge.html
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top