Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hello everyone,

I just had an issue with my 2001 Taurus Duratec. After starting, it immediately ran very rich with smoke out the tailpipe. The engine RPM was at 1200 then slowly rose to 1500 then as high as 2000. I tried revving the engine to kick it down to normal idle but it continued to stay around 2000 RPM. The engine temp came up to nearly normal while it was running but still it would not return to normal idle RPM. I did not have any check engine lights come on. I shut it down when it didn't look like it was going to come down to normal idle. After letting it sit for about 30 seconds I started it up again and the idle RPM was normal at 750. I drove it after this and nothing seemed out of the ordinary. In the last 7500 miles I had the plugs and wires replaced as well as one of the ignition coils. I currently have 63000 miles on the car and everything has been well maintained. Has anybody experienced or heard of a random idle increase like this?

Thanks,
Dan
 

·
Registered
Joined
·
10,562 Posts
RAndom Idle

Hello everyone,

I just had an issue with my 2001 Taurus Duratec. After starting, it immediately ran very rich with smoke out the tailpipe. The engine RPM was at 1200 then slowly rose to 1500 then as high as 2000. I tried revving the engine to kick it down to normal idle but it continued to stay around 2000 RPM. The engine temp came up to nearly normal while it was running but still it would not return to normal idle RPM. I did not have any check engine lights come on. I shut it down when it didn't look like it was going to come down to normal idle. After letting it sit for about 30 seconds I started it up again and the idle RPM was normal at 750. I drove it after this and nothing seemed out of the ordinary. In the last 7500 miles I had the plugs and wires replaced as well as one of the ignition coils. I currently have 63000 miles on the car and everything has been well maintained. Has anybody experienced or heard of a random idle increase like this?


Thanks,
Dan
Yes. But the car was under warrenty and they replaced the TPS. I had serious safety concern as it would just take off, and it would happen any time. The shop put a new one and the mechanic showed me this demo. He pulled the connector off the TPS with the engine idling and it suddenly ran up to maybe 3K. So I would see the problem was a bad TPS. Really hard to stop going down hill. But that was '91 3.8L. Never happened again.

Other thing expecially on startup is idle air motor. A solenoid opens it, and a spring closes it. If it sticks, it will stick open, not closed. Of course it is never really closed all the way. The processer does not know it is stuck and cannot change it anyway as it has already cut the power. So the mass flow meter tells it how much air is going through and feeds fuel and off it goes.

When not sure, I go to the junk yard and get both. Change out one and if the issue is better or worse I have a clue. If no change, then change the other and see what happens. When sure which it is, if either, then buy a new part.

-chart-
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks for the ideas guys. I thought that the 2001's had COP, but I was definitely wrong on that. So far I haven't had the problem again, so for the time being I'm going to keep watching it to see if anything else happens. Thanks again!
 
1 - 5 of 5 Posts
Top