Taurus Car Club of America : Ford Taurus Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
2000 Duratec, 30MPH limit speed, no codes, transmission refuses to leave 2nd Gear, Floor shifter, has D AND OD on shifter...

In order to get it into 1ST gear, it has to be shifted to L, then back to D in order to get past 19MPH.

Any suggestions?
 

·
Premium Member
Joined
·
2,124 Posts
were you having any other symptoms or problems before this? my friends taurus had the trs go (radio shutting off in certain gears) and it got bad enough that the car wouldnt shift anymore it did a very similar thing to yours.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #4 ·
QUOTE (-James @ Jun 7 2010, 02:01 PM) index.php?act=findpost&pid=810138
what happens if you shut it off, restart it and select drive?
neutral?[/b]
Neutral, is Neutral, Reverse is reverse, L is second, D is second, OD is Second.
Radio is fine in all gears.
If you start in L, it will go in 1ST gear. If you put in D or OD and from a stop, jam the gas pedal, it goes nowhere, until the RPM's go below 2000, then it engages, Fluid is clean.
 

·
Registered
Joined
·
282 Posts
IIRC, they default to second gear when the range sensor or speed sensor fails

is your speedo working?
 

·
Registered
Joined
·
22 Posts
Could be the kick down cable. On the throttle body there should be two cables attached. One is from the gas pedal. The other goes to the transmission if that happened to get disconnected it might cause these symptoms. This issue was common on the Gen I Taurus's and pretty much every late 80's early 90's Ford. Its much less likely on a Gen IV, but not impossible.
 

·
Registered
Joined
·
53 Posts
ok based on experience, i would first check the fluid. check fluid level and condition, smell it to see if its burnt, smell it to se if its burnt, look for friction material which could indicate internal failure and finally check for bubbles, your fluid could be airated can could be causing the shifting problem. senond, i would check all your fuse, i had a blown fuse on mine and had the same problem. if every thing above checks out ok, then u might have a bad shift solenoid, which i believe is part of the vavle body. if you have any question please feel free to ask.....
 

·
Registered
Joined
·
2,071 Posts
QUOTE (brokie @ Jun 7 2010, 10:57 AM) index.php?act=findpost&pid=810116
2000 Duratec, 30MPH limit speed, no codes, transmission refuses to leave 2nd Gear, Floor shifter, has D AND OD on shifter...

In order to get it into 1ST gear, it has to be shifted to L, then back to D in order to get past 19MPH.

Any suggestions?[/b]
As i did some research on Trannies, i think i saw around 2000 they went away from the VSS on the trannie and
used the ANTI lock sensors or such? Have you had any anti-lock issues.?

I would take it to a trannie shop and see if you can get a free diagnosis out of one of them.
they have something called a shaffer shifter or such that will hook in place of the computer
and shift the trannie manually. This will tell if its the trannie, or the electronics

bob
 

·
Premium Member
Joined
·
14,126 Posts
QUOTE (mercman5_0 @ Jun 7 2010, 02:46 PM) index.php?act=findpost&pid=810166
Could be the kick down cable. On the throttle body there should be two cables attached. One is from the gas pedal. The other goes to the transmission if that happened to get disconnected it might cause these symptoms. This issue was common on the Gen I Taurus's and pretty much every late 80's early 90's Ford. Its much less likely on a Gen IV, but not impossible.[/b]

There is no kick down cable. The second cable on the TB is for the cruise control.
 

·
Registered
Joined
·
53 Posts
QUOTE (KhanTyranitar @ Jun 8 2010, 09:26 AM) index.php?act=findpost&pid=810334
There should be codes, but not all readers can access transmission codes. Have you had a trans shop look at it?[/b]

this is very true because i have a cheap 50 dollar scanner and i got 3 codes but then i used my friend snap-on scanner i got like 20 codes so if do not have a high end scanner or dont know anyone with one then i would take it to a tranny shop, and see what they tell you
 

·
Premium Member
Joined
·
14,126 Posts
You can find good deals on these in the $65 range.

MaxiScan MS509
 

·
Registered
Joined
·
53 Posts
QUOTE (SHOZ123 @ Jun 8 2010, 12:45 PM) index.php?act=findpost&pid=810404
You can find good deals on these in the $65 range.

MaxiScan MS509[/b]

well this scanner is better then mine. the only reason why i bought it was because i had to reset the security system on my 99 Chevy suburban...
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #16 ·
I got taken for a ride by the person I bought it from.
Got bad blowby, oil on new plugs, Misfire all over the place...
Transmission seems screwed... I got raped on this car...


Looking to part out... unless someone knows where I can get a matching Engine / Transmission combo with low miles...
 
1 - 16 of 16 Posts
Top