Taurus Car Club of America : Ford Taurus Forum banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #1 ·
My 2000 DOHC Taurus just died about an hour ago. Had just filled up with gas. About 1-2 miles down the road I noticed the car felt like it was loosing power, not misfiring, just the RPMs were dropping even though I was trying to give it more throttle. Then the car died. I coasted into a Parking lot. The tank was about 1/4 left at the time, I filled up with 12.3 gallons on a 16 gallon tank.

I tried to make it refire, nada. It cranks, engine spins, but it will not fire. Gas does come out the schraeder valve if you press on it (I know this is Not an accurate measurement). Battery voltage is good (12.5) with key out of ignition. Accessories all work. Fuel pump primes when you put the car in run.

What do I need to do next? I'm having it towed home.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #2 ·
Fuel filter is pretty new. No misfire codes on any of the individual coil packs. Fuel pump primes when cranking. The RPM gauge does not move when cranking.

I'm guessing I need to find the proper test equipment for checking fuel pressure while cranking...
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #4 ·
Serves me right for going to the rinky dink stop n shop. I filled up w/93 octane since it's non-ethanol.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #6 ·
I only put 93 octane in b/c it was the ethanol free stuff. Objective was ethanol free, not 93, I woulda put 87 in if it was E-free.

Oh good...so it may be one of the sensors.

Here is a video of it cranking:

You can faintly see where the tach is and the needle not moving.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #7 ·
$3.75
 

·
Registered
Joined
·
23,578 Posts
Has the ckp been wet recently? Irene rains, leaking water pump, hose or degas tank? Might check its wiring and connecter, too.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #9 ·
Nah the car actually hasn't even seen any rain since in shoot maybe 2 weeks? I didn't see any leaks or wetness in the area. Degas tank is a couple year old Motorcraft one. Waterpump is new Motorcraft.

Reviewing this older video I made in 2009:

The tach on my car never moves until the car actually is running. While it's cranking the needle never moves.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #10 ·
Good thing you have the Exxon Valdez II to fall back on!!
I was in the middle of replacing the O-rings to get it to stop leaking so much fluid. Was going to Lowes for a stubby 18mm wrench. Also found out O-rings don't fit (early 87s have different size). Grr.. Oh well coworker is giving me a ride to work.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #11 ·
Yea I filled up the same car with the same gas not 2 days prior. I drove down to Charleston, SC and back w/o issue (200+ miles). Great MPGs 27-28 doing high 70s MPH w/AC cranked.
 

·
Premium Member
Joined
·
17,415 Posts
Discussion Starter · #12 ·
Haha it probably is.

I cannot find the following information my service DVD.

Does anyone know what the fuel pressure should be on a 2000 dohc when the car is being cranked, at the rail? And what the fuel pressure should be with the key in the "run" position when the pump is primed but car is not running? Autozone has a fuel pressure tested for rent "universal kit" they said, for $150 (loan a tool program). I imagine this is going to be a waste of $, as I thought I read there were specific adapters for Fords, and moreso Taurus.
 
1 - 12 of 12 Posts
Top