Taurus Car Club of America : Ford Taurus Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Ok guys Im back with more Tranny issues...... I really wished I didnt like this car so much or it would be on its way to ecology....

So a brief history.... In the last few months I have changed the torque convertor, TC Lock up solenoid, 3 shift solenoids, filter all new fluid. For the first week it ran amazing and now its back to normal and it feels like the TC isnt locking up.... the car runs great at 75 MPH on the freeway but stop in go is a nightmare. When you coast around a corner and go to accelerate the car will jump violently when it shifts gears and "chirp" the tires. I pulled the code this morning and and it was a P1744. I really hope its something simple and that i wont have to yank the motor again......
 

·
Registered
Joined
·
3,377 Posts
it doesnt mean you got a good part. i have had parts fail sooner then that. 1744 is lock up failure. could be low voltage. check the grounds, trace the harness and make sure it isnt pinched. you know now i think of it.... vss can cause this issue. its cost like $20. might be worth a try
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·
it doesnt mean you got a good part. i have had parts fail sooner then that. 1744 is lock up failure. could be low voltage. check the grounds, trace the harness and make sure it isnt pinched. you know now i think of it.... vss can cause this issue. its cost like $20. might be worth a try

I agree on the possibility of a bad part but they are all parts from Ford.... Wouldnt the VSS throw a code? Ill trace all the harness and grounds tonight and double check everything.
 

·
Registered
Joined
·
3,377 Posts
lol its a taurus.. look for other systems of a bad vss. if the vss isnt telling the trans to lock up the torque converter then thats the code you will get. think of it as an o2 code.. the sensor is good just telling you there is a problem somewhere. changing the 02 sensor wont fix the issue all the time. sometimes its a vac leak or bad injector.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
lol its a taurus.. look for other systems of a bad vss. if the vss isnt telling the trans to lock up the torque converter then thats the code you will get. think of it as an o2 code.. the sensor is good just telling you there is a problem somewhere. changing the 02 sensor wont fix the issue all the time. sometimes its a vac leak or bad injector.


True... Ill stop and grab a sensor today worse case the car will just have a new VSS..... :) It sucks because i love this car and i drive it almost 200 miles a day but my patience is wearing thin....
 

·
Registered
Joined
·
3,377 Posts
i love mine too. there are a couple of guys on here that a trans guys. they show up every once in a while. they may have a better idea of whats the cause and how to fix it. im not 100% sure i have the solution to your issue.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #11 ·
Thats understandable... I dont mind changing old parts out with new ones so ill grab a VSS new fluid and a filter.
 
1 - 12 of 12 Posts
Top