Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 · (Edited)
1999 Sable Wagon Gas Fumes in car

I am really getting desperate about this problem. Please help if you can. Excuse the length but I am trying to hit all the important details.

Short version: Raw gas fumes from back of car fill car on hot days only. No check engine light. Details follow.

I did a search of the forum and did not find a whole lot on this. My car is a '99 Sable Wagon 3.0 4V 118k miles. The car suddenly fills up with raw gas fumes on hot days (around 100+ which is almost every afternoon here). The fumes are not coming from the front of the car and opening the cowl vent helps to clear out the fumes. The fumes are very intense in the car and really obvious around the back of the car possibly stronger near the filler but not 100% sure.

The tank, which did have a leak, was replaced about six months ago along with the carbon canister and fuel filter. This particular problem existed for long time before those repairs were done.

The car has been in the shop several times and several people have looked for any liquid gas leaks and sniffed around but they found nothing. There is a vent tube that comes out of a valve at the top of the tank. I think the other branch of the valve goes to the canister but I'm not sure ATM. The suck/blow test indicates that it has a check valve that allows it to vent. We temporarily put a piece of hose on this tube and put a bolt in it to see if that would stop the fumes. Things seemed fine until the next time I had the car out on a hot afternoon and it suddenly gassed me again :angry:. I have tried several gas caps, so I don't think a defective cap is the problem either. BTW I do not get a check engine light and yes, the dash bulb is good.

I need a way to figure this out or someone near me (Tucson) who can diagnose this problem properly. Also, I would love to know how the fumes are getting into the car. I have taped up the places where the tail light wires enter the car and checked the hatch seal but the car still fills up. IMO it really should not be making fumes this much in the first place.

Thanks,
S
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #2 ·
I spent the weekend reading Ford manuals and and sucking on albuterol. First time I have needed that med in a little while 8(.

I am still trying to figure out a failure mode that would not turn on the dash light. Will probably have them check the lines again and then start shotgunning parts at it. Probably start with a purge valve and a canister vent valve unless anyone has a better idea.

What is the chance that something up front like the DPFE is causing this problem?

Thanks for reading and for any input.
S
 

·
Devoted Member
Joined
·
2,426 Posts
Canister purge solenoid. Does not throw codes, just dies.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
I've checked the hoses/lines under the hood and they all seem to be intact. I ordered the purge valve yesterday. Rock Auto price shipped was 1/2 the dealer price. One more question, if anyone knows. There is a valve on the top of the tank that has two outlets of different sizes. One appears to go to the canister but right now the other goes nowhere. The Ford shop manual is not clear about where this is or is not supposed to go on my car. Does anyone know how this should or should not be connected. Thanks, S
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Great. I checked all the lines going to and from the valve under the hood. They all seem to be intact so I took the chance and ordered the valve from Rock Auto on Tues night. Their price was half of what the local Ford dealer wanted. I notice that the hose connections to the valve have some sort of spring lock. Are there o-rings that I need to worry about or any other small bits that I need to be concerned about dropping and loosing? Do those connections just twist off? Thanks, S
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
I had the purge valve installed but I am still having problems with fumes as stated in the OP. Not sure where to look next. Also not sure about that valve on the tank with the two outlets. S
 

·
Registered
Joined
·
34 Posts
I had the purge valve installed but I am still having problems with fumes as stated in the OP. Not sure where to look next. Also not sure about that valve on the tank with the two outlets. S
Did you resolve this problem? I'm having an identical problem with my 2002 Taurus wagon.

Thanks,

Mike
 

·
Registered
Joined
·
17 Posts
I think I would try to find a shop that has a smoke machine. They can inject non-hazardous smoke into the various evap/vac lines and then they can inspect underneath the car for traces of the smoke escaping. Gas fumes are nothing to mess around with.
 
1 - 10 of 10 Posts
Top