Taurus Car Club of America : Ford Taurus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
  • I have a 1996 taurus sho 3.4 v8 its throwing a vss code p0500 and well there is no vss It has a delete cap where it would go where do i go from here
 

·
Premium Member
Joined
·
423 Posts
Hi, that cap should be a heat shield, it pops off, held on with three captive spring clips.
My sable has the ax4n and the vss is there, that explains the problems, takes while for the code to show up.
There are two types, one for electronic dash and one for mechanical.
 

·
Administrator
Joined
·
14,913 Posts
Hi, that cap should be a heat shield, it pops off, held on with three captive spring clips.
My sable has the ax4n and the vss is there, that explains the problems, takes while for the code to show up.
There are two types, one for electronic dash and one for mechanical.

A SHO can be a very different sort of beast
 

·
Premium Member
Joined
·
875 Posts
+1 - V8 SHO uses the ABS.

Module is under the battery. Try unplugging it and cleaning the connectors with some electronic contact cleaner or maybe brake cleaner, and put it back together and see what happens.

Those ABS modules are super delicate inside, you may have a broken wire.
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
6 Participants
zenriddles
Taurus Car Club of America : Ford Taurus Forum
A forum community dedicated to the Ford Taurus and SHO models, Mercury Sable and Lincoln MKS. Join the discussions on EcoBoost, aftermarket performance, and more!
Full Forum Listing
Top