Taurus Car Club of America : Ford Taurus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a 1996 Taurus G sedan. It has just hit 80,000 miles and it started about a year ago. When i started it up and put it in drive (its an automatic) it went through first Then it gets stuck in neutral. Then have to rev it to 4,500 RPMS to "clunk" into 2nd gear. But after it warms up after 5 minutes the car drives like new and doesnt do it anymore. Please help.
 

·
Registered
Joined
·
424 Posts
I have a 1996 Taurus G sedan. It has just hit 80,000 miles and it started about a year ago. When i started it up and put it in drive (its an automatic) it went through first Then it gets stuck in neutral. Then have to rev it to 4,500 RPMS to "clunk" into 2nd gear. But after it warms up after 5 minutes the car drives like new and doesnt do it anymore. Please help.

First thing you should do is pull codes since 1996 was the first year for ODB-II best place is to have it done at an auto parts store. BTW, no Taurus or Sable 1996 - on ever came with a manual trans. ;)
 

·
Super Moderator
Joined
·
8,586 Posts
This may be a dumb question, but have you CORRECTLY checked the fluid level?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 · (Edited)
The fliud has been checked but i dont thing the firter for the transmission has ever been changed.


______________
04 Ford F-150 XLT 4x4 5.4 litre triton
06 Ford Fusion SEL V6 3.0 duratec
96 Ford Taurus G 3.0 vulcan
 
1 - 6 of 6 Posts
Top