Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
i just brought a 1994 mercury sable it has 50 thousand miles on it and runs pretty well. Engine is strong but the transmission slips in first when i come to a stop and then try to go again like at a rolling stop sign and it also has trouble when i am turning the corners it revs up alot and takes a couple secs to actually start moving so if any one has any suggestions they would be greatly appreaciated. Btw the car had been sitting for a couple months b4 i brought it
 

·
Registered
Joined
·
502 Posts
Mine was doing the same thing a while ago (I've posted threads on it somewhere here) and now the beast won't shift out of first. Follow advice here that folks give you and get it checked out soon. ;)
 

·
Super Moderator
Joined
·
7,922 Posts
Have you checked the fluid level with the fluid at operating temp and car parked on a level surface. Low fluid level will cause exactly those symptoms.
 

·
Premium Member
Joined
·
548 Posts
Have you checked the fluid level with the fluid at operating temp and car parked on a level surface. Low fluid level will cause exactly those symptoms.
[/b]
:werd:

Rev.... snatch! Mine did the same thing when a leak caused the fluid level to drop, especially when turning. Check it out asap.
 

·
Registered
Joined
·
61 Posts
i agree to check the fluid first but if thats not the case the torque converter may be bad or the filter may be clogged. there are other possible problems but those are the cheapest and easiest to repair.
 
1 - 5 of 5 Posts
Top