Taurus Car Club of America : Ford Taurus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi my 1994 ford Taurus wagon cranks fine but doesn't start


So far I've replaced the spark plugs, cap rotor ignition module, engine ,transmission ,battery and just drove the car 6100 miles from Arizona to the east coast and got 27mpg ...I have basically restored the car....when it does run it runs like a new car but intermittently I am at my wits end and I love my Taurus (since I have owned 7 Taurus's Wagons) in the future I want 2 find a 1986 mt5 wagon for a spare car...


HELP!!!!!!!!!!!!!!! I hate walking the Engine is a 3.8L


Randy Lee Munro (480)703-3961












0
 

·
Super Moderator
Joined
·
7,692 Posts
Ford had lots of problems with their ignition switches from the early 80s until the mid 90s. Pull the sttring column trin, and have a look at the switch and its connector. Look for melted plastic, corroded, damaged contacts, etc. Might want to just replace it, as it is easy and cheap.

Is the fuel pump original? Can you hear it run for a second or 2 when the key is turned to run? Next time you get a crank no start check fuel pressure and check for spark. It is missing one of the 2.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
I just replaced the ignition switch

I just replaced the ignition switch and fuel filter and starter


still no start but cranks fine
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I just burped the fuel rail and its running again


So I guess its time to replace the fuel pump assy


Which fuel pump is best????
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
4 Participants
jag1959
Taurus Car Club of America : Ford Taurus Forum
A forum community dedicated to the Ford Taurus and SHO models, Mercury Sable and Lincoln MKS. Join the discussions on EcoBoost, aftermarket performance, and more!
Full Forum Listing
Top