Taurus Car Club of America : Ford Taurus Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
Hi TCCA,

I was looking under the Taurus yesterday in preparation to do a motor mount replacement. The car had not driven for a couple days. When I had an assistant put it in drive so I could see which mount was broke (btw, it was the passenger side front mount), I noticed a very strange sound coming form the transmission pan.

More history: Last week before the mount broke, my wife had called me on morning from her cell phone in the driveway. She wanted me to hear some strange noise. She said it sounded like water running. By the time I walked out, I couldn't hear anything unusual, so I told here it was ok to drive and she drove off to do some shopping.

Yesterday, I finally heard that noise too. It's a crazy sound coming right from the tranny pan that sounds like a rain storm popping onto a tin roof. It also might be described as the sound of big water droplets from a hose falling into a metal wash basin. Perhaps sounds like marbles boiling around in the pan.

The only other recent history that I can provide is that last year about this time I did the "complete flush" on the tranny as described elsewhere in the TCCA forums (recall it's a pinned post). The filter was replaced then and I used the OEM spec fluid. It's run smooth and we haven't had any problems. Probably added 5000 miles since. The Taurus has about 83,000 miles on it now.

Any ideas, comments or suggestions that you care to provide will be greatly appreciated.

Regards,
Brcobrem
 

·
Super Moderator
Joined
·
8,734 Posts
I hate to ask the obvious, but have you correctly checked the tranny fluid level?
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #3 ·
Hi Jeff,

I thought about that but decided to wait until I did the motor mount (the engine is lifting). I will then move the car down the driveway to where it's flat. I know the procedure: warm, move through all gears, check in neutral. The level was good last year after the tranny service and it's not leaking.

Thanks. Good point. Let you know.

Regards,
Brcobrem
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top