Taurus Car Club of America : Ford Taurus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
My 91 Ford Taurus 3.0 GL now has about 122K and I have to say running still pretty darn good. However, I had a new starter put in during 2015, another in 2018 and now I believe the current one is going bad. The car starts fine COLD every morning but when I drive it for a while and the engine is HOT then I try to restart it and the starter cranks very slowly and eventually starts up. Not the clicking sound at the starter just a drag on it until it starts. The starter is getting too hot. I checked the voltages at the battery both when the engine is turned off and when I start it up and the voltages are within specs.

I just think it's unusual that I could be on my 3rd starter in 5 years? Your thoughts and comments. Jag, appreciate your input of course.
 

·
Super Moderator
Joined
·
8,215 Posts
Junk reman parts? If the starter came from a discount parts store (Autozone, etc), it is likely low quality JUNK. Get a good quality starter. I have had very good luck with AC Delco Professional series starters from Rock Auto. You cant go wrong with a new Motorcraft starter. Remember, you get what you pay for.
 

·
Registered
Joined
·
6,981 Posts
Whats the voltage of the battery when you are cranking the engine? That is the real test for the battery. It should be around 9 volts.
 

·
Administrator
Joined
·
15,115 Posts
Good input above
Part quality, weak voltage at the starter from cables & grounds, starter drenched in oil from changes are all suspect
 

·
Registered
Joined
·
40 Posts
Yes, the oil is a big problem. My starter was caked with oil inside last time I had to replace it. Not sure how to fix that.

Hard starts when warm is an odd symptom and makes me think the starter may not be the issue (although a new starter can better handle a weak electrical connection). Look at the voltage at the starter (not battery) with a multimeter and see how much it drops when warm. If it drops a lot, there may be a weak connection. Since you don't get any clicking or low voltage symptoms (dash lights dimming excessively), I would guess the starter isn't getting enough current while the battery is holding voltage fine, which points to a problem with the starter wire/connections or solenoid. A starter/alternator shop can take your starter and replace just the solenoid parts.
 

·
Registered
Joined
·
81 Posts
Long ago, I was driving a car and it had carbon build up in the cylinders. When it got hot, it would crank slow until it cooled off enough. Maybe a can of Sea Foam through the motor would help.
 

·
Premium Member
Joined
·
539 Posts
I've used Advance auto parts starters, with lifetime warranty, wife would go through one every two years, lots of start stop running errands with two young girls. My 99 wagon still has the original at 298K.
Check the cables, you may have some corrosion you can't see due to the wire jacket. Clean your battery terminals and also stop by the parts store and have them test the battery and alternator along with starter in car.
I had one starter test good twice but I knew it had a bad winding, on the third test it failed big time.
Got a new one under warranty.
 

·
Registered
Joined
·
4 Posts
I have a 2007 Taurus SE and had to replace both the battery and starter in May 2018 at 120K miles. I was stranded a few miles from home and called AAA. They couldn’t determine whether it was the battery or the starter. I knew the battery was a few years old and my car sits outside all the time. I went ahead and let AAA replace the battery however that didn’t work. I thought afterwards I probably paid too much for a no-name quality battery. Anyway AAA then towed me to the local Ford dealership and they replaced the starter. I’ve thought recently the Taurus wasn’t cranking the same; taking longer or not starting on the first try. I just had to replace both the battery and the starter again last month July 2020 at 134K miles. Two years, 2 months and 14k miles! This time I went with my local NAPA service center that I’ve started using a lot. Not sure if the old “Ford” starter had a warranty or not but I probably would have had to pay labor. My new “NAPA” starter has a life-time warranty and their labor rate is lower. Now my car sits outside all the time, I’m retired, and in the past several years I’m constantly making tons of short 5-10-15 mile trips with and/or for my elderly parents. I hope this new one last a lot longer!
 
1 - 9 of 9 Posts
Top