Taurus Car Club of America : Ford Taurus Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
i got this 99 SHO that had a tcc code ran ok but still...so after about 6 months of looking around and digging the ses light comes back on and starts flashin at me well it was misfireing on cyl #1 so i replace the coild on #1 and cleaned my injectors while i was there. the next day the light starts flashing again this time cyl # 2 and Cyl #6 are out i found a cheaper coil on amazon.com for 48 bucks so i get 3 total cost after shipping was 160.24... this way i can replace all the back coils, if you havent tryed to do this it not fun. so i replace the back #1 #2 #3 #4 and put one of the back ones either 3 or 4 coil on the front for #6.... i get it all put back togather and start her up....well no light because i had the batt. pulled for a few hours but she ran great. my test drive was 87 miles round trip and not once did it stutter, slip struggel or even act like it wanted to mess up, the tcc code dosent always thro a code so i scaned it again and............nothing, no issues i have put about 200 miles on it scince than and still nothing. got a TCC code...look into your coils first to make sure the ohm out right, saves you time and money and the nightmer of pulling motor and trans
 

·
Registered
Joined
·
121 Posts
I'm getting ready to change out all my coils because i'm not getting a code so i just figured i'd change them all out. I got all eight coils off amazon with shipping for $160
 
1 - 2 of 2 Posts
Top