Taurus Car Club of America : Ford Taurus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
hello i have a 2010 taurus sel with factory alarm im guessing the pats system ...my issue is that i recently had a viper 5706v remote start/alarm installed and i am having problems with the viper alarm setting off the factory alarm when i unlock the doors with the viper remote...i believe the viper alarm is wired into the door lock wire and not the alarm wire but i am just guessing...any help will be very appeciated ...this is my first post plz take it easy on me lol.....here is some videos of what is going on

https://share.icloud.com/photos/0cjfI52V9IvqgDQ3ECwAO_8KA
 

·
Registered
Joined
·
10 Posts
First: Viper products have one of the best warranties and guarantees out there for their products. If that was installed by an Authorized Directed (Viper) dealer, take it to them and they will sort it out. Coming from said installer of an Authorized dealer.

Second: This is a hard car to integrate into (which is why, even with my 10 years exp, I really don't want rip out the crappy code alarm installed by a previous owner because... ugh). Wiring needs to be followed to the letter in this car. I can tell in the first video that it has not, because your alarm is triggering your hazards circuit instead of the parking lights circuit.

Third: Need to know which interface module was used with the 5706v
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
installer is coming back to fix it (mobile installer ) (he is authorized) i was just seeing on here if there was anyone who had the same issue and knew the fix for it ..i know this car is a pain thats why i didnt touch it myself lol. the first video is of the factory alarm being set off and its always been like that with the hazards since i got it like that in '11 no aftermarket alarm installed until now...if i remote start the car with the viper keypad the factory alarm doesnt go off when i unlock with the viper pad only when its off and use the viper pad... ill take a look tomorrow if its not raining for the interface # ....thanks again for your help
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
First: Viper products have one of the best warranties and guarantees out there for their products. If that was installed by an Authorized Directed (Viper) dealer, take it to them and they will sort it out. Coming from said installer of an Authorized dealer.

Second: This is a hard car to integrate into (which is why, even with my 10 years exp, I really don't want rip out the crappy code alarm installed by a previous owner because... ugh). Wiring needs to be followed to the letter in this car. I can tell in the first video that it has not, because your alarm is triggering your hazards circuit instead of the parking lights circuit.

Third: Need to know which interface module was used with the 5706v


tried to check before it rained but the bypass is zip tied to the viper module and i didnt want to cut it since he is coming back and i dont want void anything..i just know its directed i dont know which model though
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
installer came back yesterday fixed it everything works great now ..it was the 12 volt wire that pulses the ignition at the same time of the disarm wasnt connected (it was a late night the first night he was here till a little after 10pm ...thanks for everything
 
1 - 5 of 5 Posts
Top